<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Entercom Awarded Two 2018 Crystal Radio Awards by The National Association of Broadcasters - Entercom Communications</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="shortcut icon" type="image/png" href="/ETM_favicon.png"/>
<link rel="shortcut icon" type="image/png" href="http://entercom.com/ETM_favicon.png"/>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-36670917-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
    
<!-- Linkedin Tags -->	  
<script type="text/javascript"> _linkedin_data_partner_id = "170906"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=170906&fmt=gif" /> </noscript>
<!-- End Linkedin Tags -->	  

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/323849.js"></script>
<!-- End of HubSpot Embed Code -->
    

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://entercom.com/press/entercom-awarded-two-2018-crystal-radio-awards-by-the-national-association-of-broadcasters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Entercom Awarded Two 2018 Crystal Radio Awards by The National Association of Broadcasters - Entercom Communications" />
<meta property="og:url" content="http://entercom.com/press/entercom-awarded-two-2018-crystal-radio-awards-by-the-national-association-of-broadcasters/" />
<meta property="og:site_name" content="Entercom Communications" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2018-04-18T16:01:29-04:00" />
<meta property="og:image" content="http://entercom.com/wp-content/uploads/2018/03/ETM_CorpSite_ShareImage-optimized.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Entercom Awarded Two 2018 Crystal Radio Awards by The National Association of Broadcasters - Entercom Communications" />
<meta name="twitter:image" content="http://entercom.com/wp-content/uploads/2018/03/ETM_CorpSite_ShareImage-optimized.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='entercom-custom-css'  href='http://entercom.com/wp-content/themes/entercom/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://entercom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://entercom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='shortlink' href='https://goo.gl/qzkzep' />
<link rel="alternate" type="application/json+oembed" href="http://entercom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fentercom.com%2Fpress%2Fentercom-awarded-two-2018-crystal-radio-awards-by-the-national-association-of-broadcasters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://entercom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fentercom.com%2Fpress%2Fentercom-awarded-two-2018-crystal-radio-awards-by-the-national-association-of-broadcasters%2F&#038;format=xml" />
    	
</head>
<body class="post-template-default single single-post postid-5099 single-format-standard">

		
	<header class="ec-header">
  <nav class="ec-nav ec-nav-lightBG">
    <div class="ec-nav__logo">
      <a href="/" class="ec_nav__logo__link">
            <img class="ec__logo ec__logo--beet" src="/wp-content/themes/entercom/assets/images/logos/logo-beet.png" />
            <img class="ec__logo ec__logo--white" src="/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
      </a>
    </div>
    <div class="ec-nav__menu">
      <div class="ec-nav__menu__section ec-nav__menu__section--top">
        <div class="ec-nav-item">
        <a href="/careers" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/press" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Press Room</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/contact" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
        </div>
      </div>
      <div class="ec-nav__menu__section ec-nav__menu__section--bottom">
        <div class="ec-nav-item has-submenu">
          <a href="/about" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/media-brands" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/capabilities/events/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Events</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/capabilities" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item">
          <a href="/community" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/investors" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
          </a>
        </div>
      </div>
    </div>
    <div class="ec-nav__hamburger">
      <img class="ec-nav__hamburger__image" src="/wp-content/themes/entercom/assets/images/svgs/m-hamburger.svg" />
      <h6 class="small">Menu</h6>
    </div>
  </nav>
</header>
<section class="ec-mobile-menu">
  <div class="ec-nav__menu-overlay"></div>
  <div class="ec-mobile-menu__wrapper">
    <div class="ec-mobile-menu__content">
      <div class="ec-mobile-menu__logo">
        <a href="/" class="ec_mobile-menu__logo__link">
          <img class="ec-mobile__logo" src="/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
        </a>
      </div>
      <div class="ec-mobile-menu__close">
        <img class="ec-mobile__close-x" src="/wp-content/themes/entercom/assets/images/svgs/m-close-x.svg" />
        <span>Close</span>
      </div>
      <div class="ec-mobile-menu__section ec-mobile-menu__section--top">
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
         <span class="fa fa-sort-down fa-lg"></span> </a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
          <span class="fa fa-sort-down fa-lg"></span></a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/capabilities/events/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Events</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
          <span class="fa fa-sort-down fa-lg"></span></a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item">
          <a href="/community" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/investors" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
          </a>
        </div>
      </div>
      <div class="ec-mobile-menu__section ec-mobile-menu__section--bottom">
        <div class="ec-nav-item">
          <a href="/careers" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/press" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Press</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/contact" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
        </div>
      </div>
    </div>
  </div>

</section>
	<div class="ec-empty-banner"></div>
	<section class="ec-breadcrumbs"><span class="ec-breadcrumbs__parent"><a href="/press" class="ec-breadcrumbs__link">Press</a></span><span class="fa fa-caret-right fa-lg"></span><span class="ec-breadcrumbs__current">Entercom Awarded Two 2018 Crystal Radio Awards by The National Association of Broadcasters</span></section>
<section class="etm-section">
<section class="etm-section__page">
<div class="etm-page-block__narrow">
<!-- :------------------- section start --------------------: -->

	
<section class="ec-article__wrapper">
<section id="article_1" data-flex-menu-label=""
	     class="ec-article ec-article-press-releases ">
			 
		<div class="ec-article__header__wrapper  ">
	<div class="ec-article__header">
					<h2 class="ec-article__header__title">Entercom Awarded Two 2018 Crystal Radio Awards by The National Association of Broadcasters </h2>
							<h3 class="article__subHeader subHeader">1010 WINS-AM from New York and WWJ News Radio 950 AM from Detroit were both honored</h3>
													<div class="ec-article__share">
				<span data-social="facebook" class="fa fa-facebook"></span>
				<span data-social="twitter" class="fa fa-twitter"></span>
				<span data-social="linkedin" class="fa fa-linkedin"></span>
			</div>
			</div>
	</div>
		
		<div class="ec-article__body">
			
		<p><strong>PHILADELPHIA, PA – April 18, 2018 –  </strong>Entercom, the #1 creator of live, original, local audio content in the United States, has been honored with two Crystal Radio Awards presented by the National Association of Broadcasters (NAB). 1010 WINS-AM from New York and WWJ News Radio 950 AM from Detroit were honored during the organization’s We Are Broadcasters Celebration in Las Vegas. Since 1987, the NAB Crystal Radio Awards have recognized radio stations for their outstanding year-round commitment to community service. The stations were selected among 50 finalists.</p>
<p>NAB Crystal Radio Award finalists were chosen by a panel of judges representing broadcasting, community service organizations and public relations firms. Finalists were honored and winners announced at the organization’s We Are Broadcasters Celebration, where <a href="https://www.nabshow.com/news-releases/nab-show-feature-fcc-chairman-pai-commissioners-orielly-carr-and-rosenworcel">Chairman Pai</a> delivered remarks about local radio and television stations&#8217; vital role in communities and ongoing commitment to innovation that enables broadcasters to better serve listeners and viewers.</p>
<p>1010 WINS-AM and WWJ News Radio 950 AM are a part of Entercom, a leading American media and entertainment company and one of the two largest radio broadcasters in the country.</p>
<p><strong>CONTACT:<br />
</strong>Jennifer Morales<br />
Entercom<br />
610-660-5693<br />
<a href="mailto:Jennifer.Morales@Entercom.com">Jennifer.Morales@Entercom.com</a><br />
<a href="https://twitter.com/EntercomPR">@EntercomPR</a></p>
<p><strong><em>About Entercom Communications Corp.<br />
</em></strong><em>Entercom Communications Corp. (NYSE: ETM) is a leading American media and entertainment company reaching and engaging over 100 million people each week through its premier collection of highly rated, award winning radio stations, digital platforms and live events. As one of the country’s two largest radio broadcasters, Entercom offers integrated marketing solutions and delivers the power of local connection on a national scale with coverage of close to 90% of persons 12+ in the top 50 markets. Entercom is the #1 creator of live, original, local audio content and the nation’s unrivaled leader in news and sports radio. Learn more about Philadelphia-based Entercom at </em><a href="http://www.entercom.com"><em>www.entercom.com</em></a><em>, Facebook and Twitter (@Entercom).</em></p>
<p style="text-align: center;"><strong><em> </em></strong>###</p>
	</div>
	
</section>
</section>

<!-- :------------------- section end --------------------: -->
</div>
</section>
</section>

<script>
$j=jQuery.noConflict();	
$j(document).ready(function(){	
	$j('.ec-article__body a:not([href^="http://entercom.com"]):not([href^="#"]):not([href^="/"])').attr('target','_blank');
	$j('.ec-article__body a[href$=".pdf"]').attr('target', '_blank');		
});
</script>
<section class="ec-related"><div class="ec-related__title"><h3>Related Articles</h3></div><div class="ec-related__wrapper">
        <div class="ec-related__block no-related-image">
          <a href="http://entercom.com/press/entercom-to-relaunch-97-3-the-fan-as-san-diegos-only-all-sports-fm-station/" class="ec-related-cta-link cta-link">
          <div class="ec-related__block__copy">
            <h4>Entercom to Relaunch 97.3 THE FAN as San Diego’s Only All-Sports FM Station</h4>
            <div class="ec-related__block__copy__cta ec-cta">
              <h6>See more</h6>
              <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
              <div class="cta-underline"></div>
            </div>
          </div>
          </a>
        </div>
        <div class="ec-related__block no-related-image">
          <a href="http://entercom.com/press/entercom-honored-with-three-gracie-awards-presented-by-the-alliance-for-women-in-media-foundation/" class="ec-related-cta-link cta-link">
          <div class="ec-related__block__copy">
            <h4>Entercom Honored with Three Gracie Awards, Presented by The Alliance for Women in Media Foundation</h4>
            <div class="ec-related__block__copy__cta ec-cta">
              <h6>See more</h6>
              <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
              <div class="cta-underline"></div>
            </div>
          </div>
          </a>
        </div></div></section><footer class="etm-footer">
	
  <div class="etm-flex  etm-footer__cta">
    <div class="etm-flex__cell-50">
	    
	    <a class="etm-cta-foot" href="/radio-stations/">Our Markets</a>
	    
    </div><!-- flx-col -->
    <div class="etm-flex__cell-50">
    
	    <a class="etm-cta-foot" href="/contact">Contact Us</a>

    </div><!-- flx-col -->
  </div><!-- flx-row -->
  
  <div class="etm-flex etm-flex--center  etm-footer__links">
     
	<div class="etm-footer__links--item ">
		<a href="/careers">Careers</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/investors">Investors</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/privacy-policy">Privacy Policy</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/terms-and-conditions">Website & Digital Media Terms of Use</a>  
	</div>
	 
	<div class="etm-footer__links--item long-link">
		<a href="/digital-terms-of-use">Standard Advertising Terms and Conditions</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/music-submission-policy">Music Submission Policy</a>  
	</div>
	  </div>

  <div class="etm-flex etm-flex--center  etm-footer__social">
  	 
    <div class="etm-footer__social--network">
		<a href="https://www.facebook.com/Entercom/" target="_blank"><span class="fa fa-facebook fa-lg"> </span></a>  
    </div>
	 
    <div class="etm-footer__social--network">
		<a href="https://www.twitter.com/Entercom" target="_blank"><span class="fa fa-twitter fa-lg"> </span></a>  
    </div>
	 
    <div class="etm-footer__social--network">
		<a href="https://www.linkedin.com/company/entercom" target="_blank"><span class="fa fa-linkedin fa-lg"> </span></a>  
    </div>
	    
  </div>
  
  <div class=" etm-flex etm-flex--center  etm-footer__copyright">
    <h6 class="ec-footer__copyright small">
      &copy; 2018 Entercom Communications Corp. <span>All rights reserved.</span>
    </h6>
  </div>
  
  <div class="etm-flex etm-flex--center  etm-footer__logo">
    <img src="http://entercom.com/wp-content/themes/entercom/assets/images/svgs/esymbol-beet.svg" />
  </div>

</footer>

<script></script>


<div class="ec-modal-overlay"></div>

<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TimelineLite.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TweenMax.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.19.0/plugins/ScrollToPlugin.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/plugins/animation.gsap.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/goodshare.js/4.0.6/goodshare.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/midnight.js@1.1.1/dist/midnight.jquery.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var entercom = {"post_name":"entercom-awarded-two-2018-crystal-radio-awards-by-the-national-association-of-broadcasters","post_type":"post","taxonomy":null,"term":null,"page_template":"page.php","post_id":"5099"};
/* ]]> */
</script>
<script type='text/javascript' src='http://entercom.com/wp-content/themes/entercom/js/mini.min.js?ver=1519711196'></script>
<script type='text/javascript' src='http://entercom.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>