<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8">
    <title>Kansas City Coats for Kids Community Outreach Campaign - Entercom Communications</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">

    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
    <link rel="shortcut icon" type="image/png" href="/ETM_favicon.png"/>
	<link rel="shortcut icon" type="image/png" href="http://entercom.com/ETM_favicon.png"/>
	
    <!-- Google Analytics -->
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-36670917-1', 'auto');
    ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    
    <!-- Linkedin Tags -->	  
<script type="text/javascript"> _linkedin_data_partner_id = "170906"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=170906&fmt=gif" /> </noscript>
<!-- End Linkedin Tags -->	  

    
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://entercom.com/press/kansas-city-coats-kids-community-outreach-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kansas City Coats for Kids Community Outreach Campaign - Entercom Communications" />
<meta property="og:url" content="http://entercom.com/press/kansas-city-coats-kids-community-outreach-campaign/" />
<meta property="og:site_name" content="Entercom Communications" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-12-07T16:45:57-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Kansas City Coats for Kids Community Outreach Campaign - Entercom Communications" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/entercom.com\/","name":"Entercom Communications","potentialAction":{"@type":"SearchAction","target":"http:\/\/entercom.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entercom Communications &raquo; Kansas City Coats for Kids Community Outreach Campaign Comments Feed" href="http://entercom.com/press/kansas-city-coats-kids-community-outreach-campaign/feed/" />
<link rel='stylesheet' id='entercom-custom-css'  href='http://entercom.com/wp-content/themes/entercom/dist/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://entercom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://entercom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='shortlink' href='https://goo.gl/6TmGTa' />
<link rel="alternate" type="application/json+oembed" href="http://entercom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fentercom.com%2Fpress%2Fkansas-city-coats-kids-community-outreach-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://entercom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fentercom.com%2Fpress%2Fkansas-city-coats-kids-community-outreach-campaign%2F&#038;format=xml" />
    	
  </head>
  <body class="post-template-default single single-post postid-4250 single-format-standard">
    <header class="ec-header">
  <nav class="ec-nav ec-nav-lightBG">
    <div class="ec-nav__logo">
      <a href="/" class="ec_nav__logo__link">
            <img class="ec__logo ec__logo--beet" src="/wp-content/themes/entercom/assets/images/logos/logo-beet.png" />
            <img class="ec__logo ec__logo--white" src="/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
      </a>
    </div>
    <div class="ec-nav__menu">
      <div class="ec-nav__menu__section ec-nav__menu__section--top">
        <div class="ec-nav-item">
        <a href="/careers" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/press" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Press Room</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/contact" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
        </div>
      </div>
      <div class="ec-nav__menu__section ec-nav__menu__section--bottom">
        <div class="ec-nav-item has-submenu">
          <a href="/about" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/media-brands" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/capabilities" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
            <span class="fa fa-sort-down"></span>
            <span class="fa fa-sort-up"></span>
          </a>
          <div class="ec-nav-submenu">
                                          <div class="ec-nav-subitem">
                  <a href="http://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                  </a>
                </div>
                              <div class="ec-nav-subitem">
                  <a href="http://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                    <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                  </a>
                </div>
                                    </div>
        </div>
        <div class="ec-nav-item">
          <a href="/community" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/investors" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
          </a>
        </div>
      </div>
    </div>
    <div class="ec-nav__hamburger">
      <img class="ec-nav__hamburger__image" src="/wp-content/themes/entercom/assets/images/svgs/m-hamburger.svg" />
      <h6 class="small">Menu</h6>
    </div>
  </nav>
</header>
<section class="ec-mobile-menu">
  <div class="ec-nav__menu-overlay"></div>
  <div class="ec-mobile-menu__wrapper">
    <div class="ec-mobile-menu__content">
      <div class="ec-mobile-menu__logo">
        <a href="/" class="ec_mobile-menu__logo__link">
          <img class="ec-mobile__logo" src="/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
        </a>
      </div>
      <div class="ec-mobile-menu__close">
        <img class="ec-mobile__close-x" src="/wp-content/themes/entercom/assets/images/svgs/m-close-x.svg" />
        <span>Close</span>
      </div>
      <div class="ec-mobile-menu__section ec-mobile-menu__section--top">
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
         <span class="fa fa-sort-down fa-lg"></span> </a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
          <span class="fa fa-sort-down fa-lg"></span></a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
          <span class="fa fa-sort-down fa-lg"></span></a>
          <div class="ec-nav-submenu__wrapper">
            <div class="ec-nav-submenu">
                                                <div class="ec-nav-subitem">
                    <a href="http://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="http://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                    </a>
                  </div>
                                          </div>
          </div>
        </div>
        <div class="ec-nav-item">
          <a href="/community" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/investors" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
          </a>
        </div>
      </div>
      <div class="ec-mobile-menu__section ec-mobile-menu__section--bottom">
        <div class="ec-nav-item">
          <a href="/careers" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/press" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Press</h6>
          </a>
        </div>
        <div class="ec-nav-item">
          <a href="/contact" class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
        </div>
      </div>
    </div>
  </div>

</section>
  <div class="ec-empty-banner"></div>
  
<section class="ec-breadcrumbs"><span class="ec-breadcrumbs__parent"><a href="http://entercom.com/community/" class="ec-breadcrumbs__link">Community</a></span><span class="fa fa-caret-right fa-lg"></span><span class="ec-breadcrumbs__current">Kansas City Coats for Kids Community Outreach Campaign</span></section>
<section class="ec-article__wrapper">
  <section id="article_1" class="ec-article ec-article-community " data-flex-menu-label="">
        <div class="ec-article__header__wrapper  ">
      <div class="ec-article__header">
                <h2 class="ec-article__header__title">Kansas City Coats for Kids Community Outreach Campaign</h2>
                                                <div class="ec-article__share">
          <span data-social="facebook" class="fa fa-facebook"></span>
          <span data-social="twitter" class="fa fa-twitter"></span>
          <span data-social="linkedin" class="fa fa-linkedin"></span>
        </div>
              </div>
    </div>
            <div class="ec-article__body">
	  	
      <p>KMBZ’s annual Coats for Kids program is a community outreach campaign that collects new and used coats for Kansas City area children who might otherwise go without during the cold Kansas City winter. Community partners include Pride Cleaners, Arrow Fabricare and Excel Linen Supply; they clean every used coat. Two Men and a Truck provides trucks and drivers, delivering coats to kids in the Kansas City MO, Kansas City KS, Independence, Hickman Mills and Center School Districts. The Rotary Clubs of Kansas City help sort and unload thousands of coats, and a significant cash donation from Honeywell of Kansas City is matched by KMBZ listeners during the final two weeks of the program to purchase new coats. More than $30,000 was raised and over 6000 new and used coats were distributed to kids in the greater Kansas City area.</p>
<p>&nbsp;</p>

<div class="ec-article__body__video ec-video__wrapper single-video">
  <div class="ec-video__main">
    <div id="ec-video__main__player" class="ec-video__main__player">
      <div id="video-controls">
        <button type="button" id="play-pause">
          <svg class="pp-button play-button" xmlns="http://www.w3.org/2000/svg" width="10" height="15" viewBox="0 0 10 15">
              <path fill="#4DBEEE" fill-rule="evenodd" d="M9.643 7.5L0 15V0z"/>
          </svg>
          <svg class="pp-button pause-button" xmlns="http://www.w3.org/2000/svg" width="13" height="15" viewBox="0 0 13 15">
              <g fill="#4DBEEE" fill-rule="evenodd">
                  <path d="M0 0h4v15H0zM9 0h4v15H9z"/>
              </g>
          </svg>


          </button>
        <button type="button" id="mute">
          <svg class="vol-button mute-button" xmlns="http://www.w3.org/2000/svg" width="22" height="17" viewBox="0 0 22 17">
              <g fill="none" fill-rule="evenodd">
                  <g class="mute-g" fill="#4DBEEE">
                      <path d="M0 8.5l10.286 8.25V.25z"/>
                      <path d="M0 5h8v7H0z"/>
                  </g>
                  <g class="mute-g-2" stroke="#4DBEEE" stroke-linecap="round" stroke-linejoin="bevel">
                      <path d="M13.5 16a7.5 7.5 0 0 0 0-15M13.5 12a3.5 3.5 0 0 0 0-7"/>
                  </g>
              </g>
          </svg>

          <svg class="vol-button unmute-button" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23">
              <g fill="none" fill-rule="evenodd">
                  <g class="mute-g" fill="#4DBEEE">
                      <path d="M1 11.5l10.286 8.25V3.25z"/>
                      <path d="M1 8h8v7H1z"/>
                  </g>
                  <g class="mute-g-2" stroke="#4DBEEE" stroke-linecap="round" stroke-linejoin="bevel">
                      <path d="M14.5 19a7.5 7.5 0 0 0 0-15M14.5 15a3.5 3.5 0 0 0 0-7"/>
                  </g>
                  <path class="mute-path" stroke="#FFF" stroke-linecap="square" stroke-width="2" d="M1.5 21.5L21.506 1.494"/>
              </g>
          </svg>
          </button>
        <progress id='seek-bar' min='0' max='100' value='0'>0% played</progress>
        <div class="video-time"><span class="current-time">0:00</span> / <span class="duration-time"></span></div>
        <button type="button" id="full-screen">
          <svg class="fs-button fullscreen-button" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23">
              <g fill="#4DBEEE" fill-rule="evenodd" stroke="#4DBEEE" stroke-width=".25">
                  <path d="M7.724 9.054l-5.281-5.28V7.01H.609V.624h.015V.609H7.01v1.834H3.706l5.315 5.314-1.297 1.297zM7.724 13.946l-5.281 5.28V15.99H.609v6.386h.015v.015H7.01v-1.834H3.706l5.315-5.314-1.297-1.297zM15.276 9.054l5.281-5.28V7.01h1.834V.624h-.015V.609H15.99v1.834h3.304l-5.315 5.314 1.297 1.297zM15.276 13.946l5.281 5.28V15.99h1.834v6.386h-.015v.015H15.99v-1.834h3.304l-5.315-5.314 1.297-1.297z"/>
              </g>
          </svg>
          <svg class="fs-button unfullscreen-button" xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25">
              <g fill="#4DBEEE" fill-rule="evenodd" stroke="#4DBEEE" stroke-width=".25">
                  <path d="M2.282.951l5.28 5.281V2.996h1.835v6.386h-.015v.015H2.996V7.563h3.303L.985 2.248 2.282.95zM2.282 24.049l5.28-5.281v3.236h1.835v-6.386h-.015v-.015H2.996v1.834h3.303L.985 22.752l1.297 1.297zM22.718.951l-5.28 5.281V2.996h-1.835v6.386h.015v.015h6.386V7.563h-3.303l5.314-5.315L22.718.95zM22.718 24.049l-5.28-5.281v3.236h-1.835v-6.386h.015v-.015h6.386v1.834h-3.303l5.314 5.315-1.297 1.297z"/>
              </g>
          </svg>
          </button>
      </div>
            <video id="video" src="http://brightcove.vo.llnwd.net/v1/uds/pd/1418490336/201712/1934/1418490336_5667284325001_5667268619001.mp4?pubId=1418490336&videoId=5667268619001" class="ec-video__main__player__video" poster="http://brightcove.vo.llnwd.net/v1/unsecured/media/1418490336/201712/1934/1418490336_5667285362001_5667268619001-vs.jpg?pubId=1418490336&videoId=5667268619001" >
      </video>
        </div>
    <div class="ec-video__main__play-overlay">
      <div class="ec-video__main__copy">
        <div class="ec-video__main__title">
          <h4 class="ec-video__main__title__text">Coats for Kids</h4>
        </div>
        <div class="ec-video__main__description">
          <small class="ec-video__main__description__text"></small>
        </div>
      </div>
      <button class="ec-button-vid ec-video__main__play ">
        <span class="ec-button-beet"></span>
        <span class="button_text bold">Play</span>
        <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
          <g fill="none" fill-rule="evenodd" transform="translate(1 1)">
              <circle cx="9" cy="9" r="9" stroke="#003C5C"/>
              <path fill="#003C5C" d="M12 9l-5 4V5z"/>
          </g>
        </svg>
      </button>
    </div>
  </div>
</div>

    </div>
    <span class="ec-article__body__period"></span>
      </section>
</section><section class="ec-related"><div class="ec-related__title"><h3>Related Articles</h3></div><div class="ec-related__wrapper">
        <div class="ec-related__block no-related-image">
          <a href="http://entercom.com/press/power-recycling-weekends-indianapolis/" class="ec-related-cta-link cta-link">
          <div class="ec-related__block__copy">
            <h4>Power Recycling Weekends in Indianapolis</h4>
            <div class="ec-related__block__copy__cta ec-cta">
              <h6>See more</h6>
              <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
              <div class="cta-underline"></div>
            </div>
          </div>
          </a>
        </div>
        <div class="ec-related__block no-related-image">
          <a href="http://entercom.com/press/plight-north-carolina-honey-bee-bumble-bee/" class="ec-related-cta-link cta-link">
          <div class="ec-related__block__copy">
            <h4>The Plight of the North Carolina Honey Bee & Bumble Bee</h4>
            <div class="ec-related__block__copy__cta ec-cta">
              <h6>See more</h6>
              <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
              <div class="cta-underline"></div>
            </div>
          </div>
          </a>
        </div></div></section><footer class="ec-footer">
	
  <div class="ec-flx-row" data="ec-footer__row ec-footer__row--cta">
    <div class="ec-flx-col-50" data="ec-footer__cta ec-footer__cta--media">
	    
      <a href="http://entercom.com/radio-stations" class="ec-footer__cta__link ec-footer__cta__hover ec-footer-cta-blue-line">
        <h3 class="ec-footer__cta__label">Our Markets</h3>
        <span aria-hidden="true" class="ec-footer__cta__arrow ec-arrow-horiz">
          <svg xmlns="http://www.w3.org/2000/svg" width="25" height="16" viewBox="0 0 25 16">
              <path class="arrow-path" fill="#003C5C" fill-rule="evenodd" d="M18.887 6.22H0v3.205h18.97l-4.036 4.037 2.266 2.266 7.8-7.8-.064-.064L25 7.8 17.2 0l-2.266 2.266 3.953 3.954z"/>
          </svg>
        </span>
      </a>
      
    </div><!-- flx-col -->
    <div class="ec-flx-col-50" data="ec-footer__cta ec-footer__cta--contact">
    
    <span class="ec-cta-blue_line"></span>
      <a href="http://entercom.com/contact" class="ec-footer__cta__link ec-footer__cta__hover ec-footer-cta-blue-line">
        <h3 class="ec-footer__cta__label">Contact Us</h3>
        <span aria-hidden="true" class="ec-footer__cta__arrow ec-arrow-horiz">
          <svg xmlns="http://www.w3.org/2000/svg" width="25" height="16" viewBox="0 0 25 16">
              <path class="arrow-path" fill="#003C5C" fill-rule="evenodd" d="M18.887 6.22H0v3.205h18.97l-4.036 4.037 2.266 2.266 7.8-7.8-.064-.064L25 7.8 17.2 0l-2.266 2.266 3.953 3.954z"/>
          </svg>
        </span>
      </a>
    </div><!-- flx-col -->
  </div><!-- flx-row -->
  
  <div class="ec-footer__row ec-footer__row--links">
    <div class="ec-footer__menu-item">
      <a href="/careers" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Careers</h6>
      </a>  
    </div>
    <div class="ec-footer__menu-item">
      <a href="/investors" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Investors</h6>
      </a> 
    </div>
    <div class="ec-footer__menu-item">
      <a href="/privacy-policy" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Privacy Policy</h6>
      </a> 
    </div>
    <div class="ec-footer__menu-item">
      <a href="/terms-and-conditions" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Standard Advertising Terms and Conditions</h6>
      </a> 
    </div>
    <div class="ec-footer__menu-item long-link">
      <a href="/digital-terms-of-use" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Website &amp; Digital Media Terms of Use</h6>
      </a>  
    </div>
    <div class="ec-footer__menu-item">
      <a href="/music-submission-policy" class="ec-footer__menu-item__link">
        <h6 class="ec-footer__link__title small">Music Submission Policy</h6>
      </a> 
    </div>
  </div>
  <div class="ec-footer__row ec-footer__row--social">
    <div class="ec-footer__social">
      <a href="https://www.facebook.com/Entercom/" class="ec-footer__social--link ec-footer__social--facebook" target="_blank">
        <span class="ec-footer__social-link__icon fa fa-facebook fa-lg">
        </span>
      </a>  
    </div>    
    <div class="ec-footer__social">
      <a href="https://www.twitter.com/Entercom" class="ec-footer__social--link ec-footer__social--twitter" target="_blank">
        <span class="ec-footer__social-link__icon fa fa-twitter fa-lg">
        </span>
      </a>  
    </div> 
    <div class="ec-footer__social">
      <a href="https://www.linkedin.com/company/entercom" class="ec-footer__social--link ec-footer__social--linkedin" target="_blank">
        <span class="ec-footer__social-link__icon fa fa-linkedin fa-lg">
        </span>
      </a>  
    </div>
  </div>
  <div class="ec-footer__row ec-footer__row--copyright">
    <h6 class="ec-footer__copyright small">
      &copy; 2017 Entercom Communications Corp. <span>All rights reserved.</span>
    </h6>
  </div>
  <div class="ec-footer__row ec-footer__row--logo">
    <img src="/wp-content/themes/entercom/assets/images/svgs/esymbol-beet.svg" />
  </div>

</footer>

<script>   </script><div class="ec-modal-overlay"></div>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TimelineLite.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TweenMax.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.19.0/plugins/ScrollToPlugin.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/plugins/debug.addIndicators.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/plugins/animation.gsap.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/goodshare.js/4.0.6/goodshare.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/midnight.js@1.1.1/dist/midnight.jquery.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var entercom = {"post_name":"kansas-city-coats-kids-community-outreach-campaign","post_type":"post","taxonomy":null,"term":null,"page_template":"page.php","post_id":"4250"};
/* ]]> */
</script>
<script type='text/javascript' src='http://entercom.com/wp-content/themes/entercom/dist/custom.min_new.js?ver=1510883257'></script>
<script type='text/javascript' src='http://entercom.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>