<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Valentine&#039;s Day Plans - Revealed By Your Smart Speaker - Entercom Communications</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="mpGbUrQ85bsJlUuRZFxwqXY26g6RPRmkfksjCmiYViQ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="shortcut icon" type="image/png" href="https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/ETM_favicon.png"/>
<link rel="apple-touch-icon" href="https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/apple-touch-icon.png">
    

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Connecting with the voice of our favorite host, or setting the mood with loved ones, pandemic times have shown us the connective power of Audio." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Valentine&#039;s Day Plans - Revealed By Your Smart Speaker" />
	<meta property="og:description" content="New love, tough breakup - Your favorite station has you covered this Valentine&#039;s Day" />
	<meta property="og:url" content="https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/" />
	<meta property="og:site_name" content="Entercom Communications" />
	<meta property="article:publisher" content="https://www.facebook.com/Entercom/" />
	<meta property="article:published_time" content="2021-02-12T20:16:58+00:00" />
	<meta property="article:modified_time" content="2021-02-13T00:27:18+00:00" />
	<meta property="og:image" content="https://entercom.com/wp-content/uploads/2021/02/Insights-Valentines_Facebook-1200x630-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Valentine&#039;s Day Plans - Revealed By Your Smart Speaker" />
	<meta name="twitter:description" content="New love, tough breakup - Your favorite station has you covered this Valentine&#039;s Day" />
	<meta name="twitter:image" content="https://entercom.com/wp-content/uploads/2021/02/Insights-Valentines_Twitter-800x418-1.jpg" />
	<meta name="twitter:creator" content="@Entercom" />
	<meta name="twitter:site" content="@Entercom" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Karen Weber">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://entercom.com/#organization","name":"Entercom Communications Corp","url":"https://entercom.com/","sameAs":["https://www.facebook.com/Entercom/","https://www.linkedin.com/company/entercom","https://twitter.com/Entercom"],"logo":{"@type":"ImageObject","@id":"https://entercom.com/#logo","inLanguage":"en-US","url":"https://entercom.com/wp-content/uploads/2018/10/etm-logo-white.png","width":600,"height":600,"caption":"Entercom Communications Corp"},"image":{"@id":"https://entercom.com/#logo"}},{"@type":"WebSite","@id":"https://entercom.com/#website","url":"https://entercom.com/","name":"Entercom Communications","description":"","publisher":{"@id":"https://entercom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://entercom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#primaryimage","inLanguage":"en-US","url":"https://entercom.com/wp-content/uploads/2021/02/Insights-Valentines_ETM-380x260-1.jpg","width":380,"height":260,"caption":"hearts"},{"@type":"WebPage","@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#webpage","url":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/","name":"Valentine's Day Plans - Revealed By Your Smart Speaker - Entercom Communications","isPartOf":{"@id":"https://entercom.com/#website"},"primaryImageOfPage":{"@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#primaryimage"},"datePublished":"2021-02-12T20:16:58+00:00","dateModified":"2021-02-13T00:27:18+00:00","description":"Connecting with the voice of our favorite host, or setting the mood with loved ones, pandemic times have shown us the connective power of Audio.","breadcrumb":{"@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/"]}]},{"@type":"BreadcrumbList","@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://entercom.com/","url":"https://entercom.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/","url":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/","name":"Valentine&#8217;s Day Plans &#8211; Revealed By Your Smart Speaker"}}]},{"@type":"Article","@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#article","isPartOf":{"@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#webpage"},"author":{"@id":"https://entercom.com/#/schema/person/83a06ba3f307de577e7cf08f3bf53e58"},"headline":"Valentine&#8217;s Day Plans &#8211; Revealed By Your Smart Speaker","datePublished":"2021-02-12T20:16:58+00:00","dateModified":"2021-02-13T00:27:18+00:00","mainEntityOfPage":{"@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#webpage"},"publisher":{"@id":"https://entercom.com/#organization"},"image":{"@id":"https://entercom.com/insights/valentines-day-plans-revealed-by-your-smart-speaker/#primaryimage"},"keywords":"Audience Insights,Audio","articleSection":"Insights","inLanguage":"en-US"},{"@type":"Person","@id":"https://entercom.com/#/schema/person/83a06ba3f307de577e7cf08f3bf53e58","name":"Karen Weber"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gral-style-css'  href='https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/themes/entercom/css/styles-gral.css?ver=20.10.22' type='text/css' media='all' />
<link rel='stylesheet' id='etm-style-css'  href='https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/themes/entercom/css/style.css?ver=18.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='aos-style-css'  href='https://unpkg.com/aos@2.3.1/dist/aos.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel='shortlink' href='https://entercom.com/?p=18093' />

<!-- ref: https://entercom.com/insights -->

 
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN754S7');</script>
<!-- End Google Tag Manager -->


 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36670917-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36670917-1');
</script>
<!-- End: Google Analytics -->





<!-- Pardon Tracking code -->
<script type="text/javascript">
piAId = '604681';
piCId = '1045';
piHostname = 'pi.pardot.com';
(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- End: Pardot Ttracking Code -->


 	
</head>
<body class="post-template post-template-template-dark post-template-template-dark-php single single-post postid-18093 single-format-standard">
	  
	
	  

	

<header class="etm-header">
<section class="etm-header__menu">	

	<nav class="etm-nav top-20 nav-light" role="navigation" aria-label="main"> <!-- // nav-light | nav-dark -->

		<div class="etm-nav-logo">
			<a href="/" class="hover-opacity">
				<svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='company logo' width='226' height='38' viewBox='0 0 226 38'><path fill='#FFFFFF' fill-rule='evenodd' d='M19 16.286a2.715 2.715 0 0 0 0 5.428h18.807c.127-.886.193-1.792.193-2.714C38 8.507 29.493 0 19 0S0 8.507 0 19s8.507 19 19 19c8.607 0 15.877-5.723 18.213-13.571H34.36C32.123 30.754 26.09 35.286 19 35.286c-8.994 0-16.286-7.292-16.286-16.286 0-8.994 7.292-16.286 16.286-16.286 8.994 0 16.286 7.292 16.286 16.286H32.57c0-7.495-6.075-13.571-13.571-13.571-7.496 0-13.571 6.075-13.571 13.571 0 7.496 6.075 13.571 13.571 13.571 5.565 0 10.348-3.349 12.442-8.142h-3.038A10.852 10.852 0 0 1 19 29.857c-5.996 0-10.857-4.86-10.857-10.857 0-5.996 4.86-10.857 10.857-10.857 5.996 0 10.857 4.86 10.857 10.857h-2.714a8.143 8.143 0 1 0-2.074 5.429H19A5.429 5.429 0 1 1 24.429 19h-2.715A2.715 2.715 0 0 0 19 16.286zM51.866 27.32v-5.597h10.885v-5.97H51.866v-5.596H65.78v-6.27H44.927v29.708h20.837v-6.275H51.866zm23.124-5.065c0-2.342 1.195-4.24 4.005-4.24 2.81 0 4.005 1.898 4.005 4.24v11.34h6.362v-12.12c0-4.955-2.767-8.913-8.047-8.913-2.895 0-5.024 1.121-6.345 3.316l-.457-2.993h-5.922v20.71h6.4v-11.34zm30.153 6.335c-.593.233-.93.4-1.927.4-1.816 0-2.724-.922-2.724-2.766V17.95h4.99v-5.063h-4.99V7.272H94.1v5.614h-3.005v5.063H94.1v9.432c.028 2.312.688 3.99 1.981 5.036 1.294 1.046 2.54 1.502 4.99 1.502 1.073 0 3.12-.134 4.775-.705l-.702-4.623zm16.352-7.348c0-1.974-1.749-3.71-4.06-3.71-2.222 0-3.95 1.807-3.95 3.71h8.01zm6.553 2.107c0 .473-.03.917-.072 1.347H113.42c0 2.342 1.904 3.845 4.016 3.845 1.27 0 2.323-.363 3.24-1.415h6.653c-1.19 3.89-4.837 6.792-9.893 6.792-6.476 0-10.353-4.66-10.353-10.697 0-6.199 4.16-10.659 10.248-10.659 6.296 0 10.718 4.33 10.718 10.787zm8.918 1.546a6.672 6.672 0 0 1 6.671-6.672v-5.66c-2.9 0-5.367 1.433-6.62 3.839l-.543-3.517h-5.908v20.71h6.4v-8.7zm28.34 1.486h-6.931c-.493 1.185-1.978 2.165-3.141 2.165-2.562 0-3.891-2.188-3.891-5.32 0-2.573.905-5.205 4.023-5.205 1.75 0 2.642.98 3.014 2.318h6.924c-.577-3.284-3.21-7.771-10.07-7.771-6.196 0-10.403 4.237-10.403 10.659 0 6.362 4.006 10.696 10.403 10.696 5.156 0 8.98-2.962 10.072-7.542zm12.933 2.16c2.698 0 4.417-2.228 4.417-5.32 0-2.74-1.457-5.206-4.417-5.206s-4.418 2.466-4.418 5.206c0 3.092 1.72 5.32 4.418 5.32zm-10.929-5.32c0-6.778 5.073-10.659 10.929-10.659s10.929 3.881 10.929 10.66c0 6.64-5.005 10.696-10.929 10.696s-10.929-4.056-10.929-10.697zm30.562 10.374h-6.4v-20.71h5.923l.457 2.993c1.254-2.083 3.107-3.316 5.84-3.316 3.267 0 5.571 1.516 6.854 3.846 1.35-2.24 3.959-3.846 7.011-3.846 5.28 0 8.047 3.958 8.047 8.912v12.121h-6.361v-11.34c0-1.843-1.119-4.24-3.752-4.24-2.649 0-3.752 2.366-3.753 4.238v11.342h-6.362v-11.34c0-1.843-1.119-4.24-3.752-4.24-2.65 0-3.752 2.368-3.752 4.24v11.34z'/></svg>			</a>
		</div>

		<div class="etm-nav-menu nav-desktop ">	    
	
			<div class="etm-nav-menu-top align-right font-menu-top">
					
	<div class="menu-item">
        <a href="/careers" class="main-link" >Careers </a>
    </div>
	
	<div class="menu-item">
        <a href="/press" class="main-link" >Press </a>
    </div>
	
	<div class="menu-item">
        <a href="/investors" class="main-link" >Investors </a>
    </div>
	
	<div class="menu-item">
        <a href="/contact" class="main-link" >Contact </a>
    </div>
	
	<div class="menu-item">
        <a href="https://radio.com" class="main-link" rel='noopener'><svg xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' role='img' aria-label='RADIO.COM logo a child company'  x='0px' y='0px' width='90px' viewBox='0 0 428 52' style='enable-background:new 0 0 428 52;' xml:space='preserve'><style type='text/css'> .st0{fill:#FFFFFF;} .st0:hover{opacity:0.7;}</style><g><path class='st0' d='M301.56,34.26c-3.41,3.48-8.05,5.65-12.11,5.65c-7.62,0-13.37-6.08-13.37-14.14c0-7.94,5.75-13.92,13.37-13.92 c4.29,0,8.92,2.4,12.09,6.26l0.17,0.21l7.49-8.87l-0.14-0.15C304.1,4.18,296.5,1,289.25,1c-15,0-26.31,10.71-26.31,24.91 c0,14.44,11.13,25.33,25.88,25.33c7.13,0,14.91-3.45,20.31-8.99l0.15-0.16l-7.57-8L301.56,34.26z'/><path class='st0' d='M218.17,1c-15.15,0-26.58,10.74-26.58,24.98c0,14.4,11.43,25.25,26.58,25.25c15.19,0,26.65-10.86,26.65-25.25 C244.82,11.74,233.36,1,218.17,1z M218.31,40.39c-7.49,0-13.58-6.43-13.58-14.34c0-7.97,5.96-14.21,13.58-14.21 c7.46,0,13.3,6.24,13.3,14.21C231.6,34.09,225.76,40.39,218.31,40.39z'/><path class='st0' d='M253.85,39.14c-3.54,0-6.02,2.47-6.02,6.01c0,3.58,2.47,6.08,6.02,6.08c3.58,0,6.08-2.5,6.08-6.08 C259.93,41.61,257.43,39.14,253.85,39.14z'/><path class='st0' d='M339.41,1c-15.16,0-26.58,10.74-26.58,24.98c0,14.4,11.43,25.25,26.58,25.25c15.19,0,26.65-10.86,26.65-25.25 C366.06,11.74,354.61,1,339.41,1z M339.55,40.39c-7.49,0-13.58-6.43-13.58-14.34c0-7.97,5.96-14.21,13.58-14.21 c7.46,0,13.3,6.24,13.3,14.21C352.85,34.09,347.01,40.39,339.55,40.39z'/><polygon class='st0' points='414.12,1.49 401.04,30.2 388.01,1.62 387.95,1.49 374,1.49 374,50.75 385.53,50.75 385.53,19.94 396.79,45.74 396.85,45.88 405.23,45.88 416.55,19.93 416.61,50.52 416.62,50.75 428,50.75 428,1.49 '/><rect x='169.55' y='1.49' class='st0' width='12.87' height='49.26'/><path class='st0' d='M134.21,1.49H113v49.26h20.73c15.69,0,26.65-10.13,26.65-24.63C160.38,11.62,149.62,1.49,134.21,1.49z M134.24,38.99h-8.37V13.24h7.83c8.05,0,13.46,5.19,13.46,12.91C147.16,33.83,141.97,38.99,134.24,38.99z'/><path class='st0' d='M86.61,1.49H71.45L51.53,50.75h13.51l3.62-8.99h20.77l3.54,8.99h13.55L86.66,1.63L86.61,1.49z M72.23,32.17 l6.8-18.81l6.79,18.81H72.23z'/><path class='st0' d='M1,7.52v7.61c1.77,3.27,2.78,7.01,2.78,10.99c0,3.98-1.01,7.72-2.78,10.99v7.61 c4.49-4.91,7.23-11.44,7.23-18.6C8.23,18.96,5.49,12.43,1,7.52z'/><path class='st0' d='M7.45,1.49L1,1.49v0c7.09,5.87,11.62,14.73,11.62,24.63c0,9.9-4.53,18.76-11.62,24.63v0h6.45 c5.97-6.49,9.62-15.14,9.62-24.63C17.07,16.63,13.42,7.97,7.45,1.49z'/><path class='st0' d='M47.74,19.43c0-9.86-7.96-17.87-17.81-17.94l0,0l-16.78,0c2.56,3.36,4.6,7.13,6.02,11.19h7.52 c4.18,0,7.57,3.03,7.57,6.77s-3.39,6.77-7.57,6.77h-5.24c-0.01,2.82-0.3,5.57-0.86,8.23l10.93,16.29h16.22l-10.2-15.13 C43.58,32.72,47.74,26.56,47.74,19.43z'/><path class='st0' d='M19.6,50.75V38.27c-1.42,4.55-3.63,8.76-6.45,12.48H19.6z'/></g></svg> </a>
    </div>
	
			    <div class='search_bar' role="search" aria-label="Sitewide">
					<input id='checkbox-1' type='checkbox' class="checkbox">
					<label for='checkbox-1' class="label">
						<span class='icon icon-search'><svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='icon for search box'  width='16' height='16' viewBox='0 0 24 24'><path d='M23.822 20.88l-6.353-6.354c.93-1.465 1.467-3.2 1.467-5.059.001-5.219-4.247-9.467-9.468-9.467s-9.468 4.248-9.468 9.468c0 5.221 4.247 9.469 9.468 9.469 1.768 0 3.421-.487 4.839-1.333l6.396 6.396 3.119-3.12zm-20.294-11.412c0-3.273 2.665-5.938 5.939-5.938 3.275 0 5.94 2.664 5.94 5.938 0 3.275-2.665 5.939-5.94 5.939-3.274 0-5.939-2.664-5.939-5.939z' fill='#FFFFFF' /></svg></span><span class='icon icon-close'><svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='icon close moebile menu'  width='16' height='16' viewBox='0 0 24 24'><path d='M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z' fill='#FFFFFF' /></svg></span><p class="pipe">&nbsp;</p>
					</label>
					<input class="input" placeholder='Search...' type='text'>				
				</div>				
			</div>

			<div class="etm-nav-menu-bottom menu-desktop align-right font-menu-bottom">
					<div class="menu-item">
        <a href="/about" class="main-link">About Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/about">About Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="/about/" style="width:100%;">Our Company</a>
                            <a href="/about/leadership/" style="width:100%;">Leadership</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/media-brands" class="main-link">Our Portfolio &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/media-brands">Our Portfolio &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="/radio-stations/" style="width:100%;">Radio Stations</a>
                            <a href="/markets" style="width:100%;">Local Markets</a>
                            <a href="/media-brands/" style="width:100%;">Media Brands</a>
                            <a href="/events" style="width:100%;">Events</a>
                            <a href="/capabilities/case-studies/" style="width:100%;">Case Studies</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/insights" class="main-link">Insights </a>
				
	</div>
		<div class="menu-item">
        <a href="/capabilities" class="main-link">Marketing Capabilities &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/capabilities">Marketing Capabilities &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="/capabilities#broadcast" style="width:100%;">Broadcast & Streaming</a>
                            <a href="/capabilities/podcasts/" style="width:100%;">Podcasts</a>
                            <a href="/capabilities/digital/" style="width:100%;">Digital Advertising</a>
                            <a href="/capabilities#events" style="width:100%;">Events</a>
                            <a href="/capabilities/#creative" style="width:100%;">Creative Services</a>
                            <a href="/capabilities/advanced-audio" style="width:100%;">Advanced  Audio</a>
                            <a href="/capabilities/#network" style="width:100%;">Entercom Audio Network</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/serves" class="main-link">Social Impact &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/serves">Social Impact &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="/serves/diversity-equity-inclusion" style="width:100%;">Diversity, Equity and Inclusion</a>
                            <a href="/serves/civic-education" style="width:100%;">Civic Education</a>
                            <a href="/serves/environment" style="width:100%;">The Environment</a>
                            <a href="/serves/mental-health" style="width:100%;">Mental Health</a>
                            <a href="/serves/childrens-health" style="width:100%;">Children's Health</a>
                            <a href="/serves/veterans" style="width:100%;">Veterans & Service Members</a>
            		</div>
        		
	</div>
				</div>

		</div>

		<div class="etm-nav-burger nav-mobile align-right">&#9776;</div>

	</nav>
  
</section>  
</header>

<section class="etm-header__mobile-menu">	
<nav class="etm-nav-mobile" role="navigation" aria-label="mobile devices"> 

	<a class="mobile-link-close">&#10005;</a>
		
	<a class="mobile-link-large">About Us&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/about">About Us</a>
		            <a href="/about/">Our Company</a>
                    <a href="/about/leadership/">Leadership</a>
        	</div>
    		
		
	<a class="mobile-link-large">Our Portfolio&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/media-brands">Our Portfolio</a>
		            <a href="/radio-stations/">Radio Stations</a>
                    <a href="/markets">Local Markets</a>
                    <a href="/media-brands/">Media Brands</a>
                    <a href="/events">Events</a>
                    <a href="/capabilities/case-studies/">Case Studies</a>
        	</div>
    		
		
	<a href="/insights" class="mobile-link-large">Insights</a>
			
		
	<a class="mobile-link-large">Marketing Capabilities&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/capabilities">Marketing Capabilities</a>
		            <a href="/capabilities#broadcast">Broadcast & Streaming</a>
                    <a href="/capabilities/podcasts/">Podcasts</a>
                    <a href="/capabilities/digital/">Digital Advertising</a>
                    <a href="/capabilities#events">Events</a>
                    <a href="/capabilities/#creative">Creative Services</a>
                    <a href="/capabilities/advanced-audio">Advanced  Audio</a>
                    <a href="/capabilities/#network">Entercom Audio Network</a>
        	</div>
    		
		
	<a class="mobile-link-large">Social Impact&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" aria-label="icon small arrow indicating submenu"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/serves">Social Impact</a>
		            <a href="/serves/diversity-equity-inclusion">Diversity, Equity and Inclusion</a>
                    <a href="/serves/civic-education">Civic Education</a>
                    <a href="/serves/environment">The Environment</a>
                    <a href="/serves/mental-health">Mental Health</a>
                    <a href="/serves/childrens-health">Children's Health</a>
                    <a href="/serves/veterans">Veterans & Service Members</a>
        	</div>
    		
		<div class="top-30"></div>
		
	<a href="/careers" class="mobile-link-small">Careers</a>
			
		
	<a href="/press" class="mobile-link-small">Press</a>
			
		
	<a href="/investors" class="mobile-link-small">Investors</a>
			
		
	<a href="/contact" class="mobile-link-small">Contact</a>
			
		
	<a href="https://radio.com" class="mobile-link-small">RADIO.COM</a>
			
		<div class="top-30"></div>
	
</nav>
</section>





<style>
.etm-nav-burger{ color:#4DBEEE; font-size:26px; }
.etm-nav-logo svg{ }	
.hover-opacity:hover{ opacity:0.7; }
.ribbon{ position:fixed; top:15px; left:-60px; padding:8px; font:700 18px sans-serif; width:200px; text-align:center; transform:rotate(-45deg); z-index:9999; opacity:0.5;}
.ribbon.red{ color:white; background: red;}
.ribbon.orange{ color:white; background: orange;}
@media screen and (max-width: 480px) { 
.etm-nav-logo svg{ width:178px; height:30px; }
}
</style>
	


<!-- search test-1 -->
<style>
.search_bar {  width:auto;  position: relative;  margin:0;  display: inline-block;   }
.search_bar .input { width:32px; height:50px;line-height:32px; padding:0 10px; font-size:18px; color:#003c5c; text-indent:12px; outline:none; border:0px solid #003c5c; background: transparent; transition:text-ident 0.2s 0.3s, border 0.3s 0s, width 0.2s 0.3s cubic-bezier(0.225, 0.01, 0.475, 1.01),  margin-left 0.2s 0.3s ; }
.search_bar .input::placeholder {  color: #003c5c; font-size: 18px; }
.search_bar .checkbox { display: none; }
.search_bar .checkbox:checked + label + .input { width: 300px; margin-left: 50px; border: 2px solid #783854;  transition: all .3s .45s; }
.search_bar .checkbox:checked + label .icon-search { right: 16px;  transform: translateY(-50%) translateX(50%) rotate(360deg) scale(0);  }
.search_bar .checkbox:checked + label .icon-close  { right: 16px;  transform: translateY(-50%) rotate(360deg) scale(1); }
.search_bar .checkbox:checked + label .pipe { top: 50%; transition: all .3s .45s; }
.search_bar .checkbox:not(checked) + label .pipe {  top: -120%;  transition: all .3s 0s; }
.search_bar .icon  { position: absolute; margin:0; top: 50%; width: 16px;  right: 16px; height: 16px; line-height: 16px; font-size: 18px;  color: #003c5c;   
					 background: transparent; z-index: 2; transform: translateY(-50%) translateX(50%) rotate(0deg) scale(1);  cursor: pointer; }
.search_bar .icon-search { transition: right .3s .3s, transform .3s .3s, color .3s; }
.search_bar .icon-close  { transition: right .3s .3s, transform .3s .3s, color .3s; transform: translateY(-50%) rotate(0deg) scale(0); }
.search_bar .icon:hover { color: blue; }
.search_bar .pipe { position: absolute; height:30px; margin: 0; right:43px;  border-right:1px solid #000; top: -120%;  transform: translateY(-50%) rotate(0deg) scale(1); }

.nav-light .search_bar .input { color:#FFFFFF; border: 0px solid #FFFFFF; }
.nav-light .search_bar .input::placeholder {  color: #d1d1d1;  }
.nav-light .search_bar .checkbox:checked + label + .input { border: 2px solid #CCCCCC; }
.nav-light .search_bar .pipe { border-right:1px solid #FFAF00; }
</style>
<script>
jQuery(document).ready(function($) {	
	
	$(".search_bar .input").on('keyup', function (e) {
	    if (e.keyCode == 13) {
	        document.location.href ="/?s="+$(".input").val();
	    }
	});
	
});
</script>
<!-- end: search test-1 -->

<!-- search test-3 -->
<script>
jQuery(document).ready(function($) {	
	
	$(".icon-search3").click( function(){
	    $(".search_bar3").toggleClass('active');
	});
	$(".icon-close3").click( function(){
	    $(".search_bar3").toggleClass('active');
	});
	$(".search_bar3 .input").on('keyup', function (e) {
	    if (e.keyCode == 13) {
	        document.location.href ="/?s="+$(".input").val();
	    }
	});
	
});
</script>
<style>
.icon-search3{ cursor: pointer; }
.icon-close3{ position: absolute; right:20px; top:30px; cursor: pointer; opacity: 0; }
.search_bar3.active .icon-close3{ opacity:1; transform:rotate(360deg); transition-delay: 0.3s;  transition-property: opacity, transform ; transition-duration: 1s, 1.5s; }
.search-wrap { background: #FFF;   position: relative;  text-align: right; overflow: hidden; }

.search_bar3{  margin:0; width:0; height:0;  opacity:0; position: relative; display: inline-block; border-top:1px solid #ccc;  border-bottom:1px solid #ccc;  
			  transition: margin 1s, opacity 1s, width 0.5s 0.2s, height 0.5s  0.2s ;   }
.search_bar3.active { margin:2rem 0; width:100%; height: 80px; opacity:1; 
			  transition: margin 1s, opacity 0.5s, height 0.5s  0.2s, width 0.5s 0.2s; }
.search_bar3 .input { width: 100%; height: 100%; line-height: 0; color: #003c5c;  text-indent: 10px;  outline: none; border: 0px solid #003c5c; transition: all 2s;  }
.search_bar3.active .input { line-height: 60px;  padding:10px;  font-size: 35px; transition: line-height 2s; }
.search_bar3 .input::placeholder {  color: #003c5c;  }
</style>
<!-- end: test-3 -->
								
<script>
jQuery(document).ready(function($) {	

	$link_large = $('.mobile-link-large');
	$link_large.click(function() {
		$( this ).next().slideToggle();
		$( this ).toggleClass( "up" );
	});
	
	$screen = $('.etm-header__mobile-menu');	
	$target = $('.etm-nav-mobile');
	$burger = $('.etm-nav-burger');
	$close  = $('.mobile-link-close');
	$burger.click( function() {
		$screen.fadeIn( 300 );
		$target.css({ right:-520 }).animate({ right:0 }, 500 );
	});
	
	$close.click( function() {
		$target.animate({ right:-520 }, 500 );
		$screen.fadeOut( 1200 );
	});

});
</script>	

	
	

<section class="ec-flex__wrapper">
  
    
<section class="etm-section  etm-section--bg-image  bg-black bottom-60" style="background-image:linear-gradient( rgba(51,51,53,0.23) , rgba(51,51,53,0.23) ), url( 'https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Insights-Valentines_ETM-Carousel.jpg' ); " id="section-ph1">
	<section class="etm-section__page etm-page-wide  " style="padding:220px 0 100px">
	
	<div class="copy_class col-70">
		<h1 class="h1" data-aos="fade-up" data-aos-easing="ease" data-aos-delay="400" >Valentine's Day Plans - Revealed By Your Smart Speaker</h1>						<h4 class="h4" data-aos="fade-up" data-aos-easing="ease" data-aos-delay="1300">By Reggie Shah, Senior Director, Research and Insights, Entercom</h4>		<small class="color-white" data-aos="fade-up" data-aos-easing="ease" data-aos-delay="800">February 12, 2021</small>	</div>

	<div class="ec-article__share top-40" data-aos="fade-left"  data-aos-easing="ease" data-aos-delay="1000">
		<span data-social="facebook" class="link-social link-facebook"></span>
		<span data-social="twitter"  class="link-social link-twitter" style="margin:0 4rem;"></span>
		<span data-social="linkedin" class="link-social link-linkedin"></span>
			</div>
	
	</section>
	<div class="overlay"></div>
</section>

<section class="etm-section__page etm-page-wide align-right bottom-40">
	<a href="/insights" class="etm-cta-link aos-animate" data-aos="zoom-out">Back to Marketing Insights</a>
</section>

	
<style>
#section-ph1 .h1{ font-family:'WorkSans Bold'; color:white; font-size:50px;}
#section-ph1 .h2{ font-family:'WorkSans';  color:white; font-size:36px;} 
#section-ph1 .h3{ font-family:'WorkSans';  color:white; font-size:30px;} 
#section-ph1 .h4{ font-family:'WorkSans';  color:white; font-size:24px;}

.link-social{ background-color: transparent; filter: invert(1); }
.link-social:hover{  filter: invert(0); }

.overlay{ position:absolute; bottom:-2.9vw; left:0;  width:100vw; height:6vw; background:white; transform: skewY(-3deg); }
.btn-news{ display:inline-block; float:right; border:2px solid #FFFFFF; font-size:14px; line-height:16px; font-weight:700; color:#FFFFFF; 
		   padding:10px 20px; margin:-20px 15% 0 0; cursor:pointer; }
.btn-news:hover{ border-color: #4DBEEE; color:#4DBEEE; }		   

@media only screen and (max-width: 960px) {
	#section-ph1 .h1{ font-size:40px; }
	#section-ph1 .h2{ font-size:30px; }
	#section-ph1 .h3{ font-size:26px; }
	#section-ph1 .h4{ font-size:22px; }
}
@media only screen and (max-width: 600px) {
	#section-ph1 .h1{ font-size:34px; }
	#section-ph1 .h2{ font-size:24px; }
	#section-ph1 .h3{ font-size:22px; }
	#section-ph1 .h4{ font-size:18px; }
}
</style>

<div id="signup" style="display:none;">
	<h4 class="align-center bottom-40 top-40">Subscribe to our newsletter</h4>
	<iframe src="https://content.entercom.com/l/603681/2019-01-23/46q6" style="border:0; width:100%; height:500px;"></iframe>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/venobox/1.9.0/venobox.min.js"></script>
<link href="https://cdnjs.cloudflare.com/ajax/libs/venobox/1.9.0/venobox.min.css" rel="stylesheet">
<script>
jQuery(document).ready(function($) {
	$('.btn-news').venobox({
	    framewidth: '600px',	frameheight: '400px',  border: '10px', 
	    bgcolor: '#FFFFFF',  overlayColor: 'rgba(0,0,0,0.4)',  closeBackground: '#003c5c',  closeColor: '#FFFFFF',
	});
});
</script>

<!-- section starts -->				
<section class="etm-section  bottom-40" style=" " id="section-ph1">
<section class="etm-section__page etm-page-wide page-text-editor" style="" id="page-section-ph1">
<!-- content starts -->				
<p>Whether we’re connecting with the familiar voice of our favorite host, or setting the mood with loved ones, pandemic times have shown us the connective power of Audio. Smart Speakers led the charge as streaming surged in 2020.</p>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		

<style>
	
.page-text-editor{}
.page-text-editor b,
.page-text-editor strong,
.page-text-editor ul li b,
.page-text-editor ul li strong{ font-weight:bold !important;}
.page-text-editor a { color: #333335; border-bottom: 2px solid #4DBEEE; }
.page-text-editor a:hover{ color: #4DBEEE; border-color: #4DBEEE; }
.page-text-editor h1{ margin: 1.9rem 0; }
.page-text-editor h2{ margin: 1.7rem 0; }
.page-text-editor h3{ margin: 1.5rem 0; }
.page-text-editor h4{ margin: 1.3rem 0; }
.page-text-editor h5{ margin: 1.1rem 0; }
.page-text-editor h6{ margin: 1.0rem 0; }
.page-text-editor p { margin: 1.0rem 0; }

.page-text-editor ul li h1,
.page-text-editor ul li h2,
.page-text-editor ul li h3,
.page-text-editor ul li h4,
.page-text-editor ul li h5,
.page-text-editor ul li h6{ margin:0; display:inline-block; }

</style>


<!-- section starts -->				
<section class="etm-section  bottom-40" style=" " id="cold-3">
<section class="etm-section__page etm-page-wide " style="" id="page-cold-3">
<!-- content starts -->				
	<div class="quick-row text-body" >

		<div class="quick-col  cols_width_1" style="" ><p><img class="alignnone" style="width: 100%; height: auto;" src="https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/article-valentines-01.jpg" alt="valentines card" /></p>
 </div>
		<div class="quick-col cols_gutter" style=""> </div>	
		<div class="quick-col  cols_width_2" style="" ><p>As we spent more time at home, Smart Speakers were the soundtrack to 2020’s special occasions and holidays. Versus 2019, 2020’s holidays surged:</p>
<ul>
<li>Thanksgiving increased by 71%</li>
<li>Christmas Eve increased by 53%</li>
<li>Christmas Day increased by 46%<sup>1</sup></li>
</ul>
<p>Audio consumers love Valentine’s Day, and 2021 will be no different. Let’s look at last year’s most romantic day of the year:</p>
<p>On the evening of Valentine’s Day 2020, listeners put computers (-12%) and phones (-5%) away as they turned to Smart Speakers to set the mood. These Entercom station formats saw huge increases:</p>
<ul>
<li>R&amp;B/HipHop +83%</li>
<li>Hot AC +49%</li>
<li>AC +27% <sup>2</sup></li>
</ul>
 </div>

	</div>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		

<style>
#cold-3 .cols_width_1{ width:46%; } #cold-3 .cols_width_2{ width:50%; } #cold-3 .cols_gutter { width:4%; } @media all and (max-width:800px) {
	#cold-3 .cols_width_1, 
	#cold-3 .cols_width_2,
	#cold-3 .cols_gutter { width:100%; }
}

</style>

<!-- section starts -->				
<section class="etm-section  bottom-40" style=" " id="cold-4">
<section class="etm-section__page etm-page-wide " style="" id="page-cold-4">
<!-- content starts -->				
	<div class="quick-row text-body" >

		<div class="quick-col  cols_width_1" style="" ><p>These cities were the most romantic, with the highest increases vs. the prior Friday evening:</p>
<ul>
<li>New Orleans +388%</li>
<li>Atlanta +313%</li>
<li>Phoenix +290%<sup>2</sup></li>
</ul>
<p>At the station level, <a class="link" href="https://www.radio.com/power96">Miami’s Power96</a> saw the highest bump for Smart Speaker listening Valentine’s evening, by <strong>304%</strong>. There was definitely a theme that night in Miami, as listeners got through the lonely feels with DJ JPS &#8211; with The Weeknd’s “Heartless”, Lizzo’s “Truth Hurts”, and Dua Lipa’s “Don’t Start Now”.<sup>2</sup></p>
<p>The mood was much more romantic on the west coast, with <a class="link" href="https://www.radio.com/kyxy">San Diego’s KYXY</a> increasing by <strong>215%</strong>. Sherry Knight set the mood as we listened to KC and Jojo’s “All My Life”, Ed Sheeran’s “Shape of You”, and Rihanna’s “Love on The Brain”.<sup>2</sup></p>
 </div>
		<div class="quick-col cols_gutter" style=""> </div>	
		<div class="quick-col  cols_width_2" style="" ><p><img class="alignnone" style="width: 100%; height: auto;" src="https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/article-valentines-02.jpg" alt="valentines card" /></p>
 </div>

	</div>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		

<style>
#cold-4 .cols_width_1{ width:50%; } #cold-4 .cols_width_2{ width:46%; } #cold-4 .cols_gutter { width:4%; } @media all and (max-width:800px) {
	#cold-4 .cols_width_1, 
	#cold-4 .cols_width_2,
	#cold-4 .cols_gutter { width:100%; }
}

</style>

<!-- section starts -->				
<section class="etm-section  bottom-80" style=" " id="cold-5">
<section class="etm-section__page etm-page-wide " style="" id="page-cold-5">
<!-- content starts -->				
	<div class="quick-row text-body" >

		<div class="quick-col  cols_width_1" style="" ><p><img class="alignnone" style="width: 100%; height: auto;" src="https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/article-valentines-03.jpg" alt="valentines card" /></p>
 </div>
		<div class="quick-col cols_gutter" style=""> </div>	
		<div class="quick-col  cols_width_2" style="" ><p>For this Valentine’s Day, <a href="https://www.radio.com/">RADIO.COM</a> has built custom stations to share with your love.</p>
<ul>
<li><a class="link" href="https://www.radio.com/countrylove">Country Love</a></li>
<li><a class="link" href="https://www.radio.com/popgoeslove/">Pop Goes Love</a></li>
<li><a class="link" href="https://www.radio.com/lovebites">Love Bites (Power Ballads)</a></li>
</ul>
<p>Tell Alexa to play your favorite station, and set the mood with Audio!</p>
 </div>

	</div>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		

<style>
#cold-5 .cols_width_1{ width:46%; } #cold-5 .cols_width_2{ width:50%; } #cold-5 .cols_gutter { width:4%; } @media all and (max-width:800px) {
	#cold-5 .cols_width_1, 
	#cold-5 .cols_width_2,
	#cold-5 .cols_gutter { width:100%; }
}

</style>

<!-- section starts -->				
<section class="etm-section  bottom-80" style=" " id="53809">
<section class="etm-section__page etm-page-wide page-text-editor" style="" id="page-53809">
<!-- content starts -->				
<p>__________</p>
<p><small><sup>1</sup> Triton Digital; streaming originating from Entercom markets, 2020 vs 2019 all hours</small><br />
<small><sup>2</sup> Triton Digital; streaming originating from Entercom markets, /14/20 vs 2/14/19, 7p-12a</small></p>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		

    
  
</section>

<!-- section starts -->				
<section class="etm-section  top-0 bottom-80" style=" " id="74216">
<section class="etm-section__page etm-page-wide " style="" id="page-74216">
<!-- content starts -->				
<iframe src="https://entercom.com/wp-content/themes/entercom/includes/custom/form-insights.php"  data-aos="zoom-in" style="border:0; width:100%; height:120px; overflow:hidden;"></iframe>
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		


<!-- section starts -->				
<section class="etm-section  top-0 bottom-40" style=" " id="92020">
<section class="etm-section__page etm-page-wide " style="" id="page-92020">
<!-- content starts -->				

	<div class="bottom-30">
		<h3>Related Articles</h3>
	</div>
	<div class="quick-row">
			<div class="quick-col bg-lighter" style="" data-aos="fade-up" data-aos-delay="100">
		
				<a href="https://entercom.com/insights/audio-connects-nature-bound-audiences/" class="parent-link">
			<div class="" style="background-size: cover; padding-top:60%; box-shadow:inset 0 0 1px #000; 
				           background-color: #FFF; background-image:url('https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Insights-OutdoorEnthusiast_ETM-380x260-1.jpg');">
			</div>
			<div class="pad-20" style="position: relative;">
				<h6 class="color-navy line-sml parent-link-hover margin-0" style="font-size: 1.8rem;">Audio Connects Nature-Bound Audiences <small class="icon-exlink"></small></h6>
			</div>
		</a>  
				
	</div>
	<div class="quick-gap"></div>	<div class="quick-col bg-lighter" style="" data-aos="fade-up" data-aos-delay="200">
		
				<a href="https://entercom.com/insights/sports-betting-and-the-future-of-audio/" class="parent-link">
			<div class="" style="background-size: cover; padding-top:60%; box-shadow:inset 0 0 1px #000; 
				           background-color: #FFF; background-image:url('https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Insights-SportsBetting_ETM-380x260-1.jpg');">
			</div>
			<div class="pad-20" style="position: relative;">
				<h6 class="color-navy line-sml parent-link-hover margin-0" style="font-size: 1.8rem;">Sports Betting and The Future of Audio <small class="icon-exlink"></small></h6>
			</div>
		</a>  
				
	</div>
	<div class="quick-gap"></div>	<div class="quick-col bg-lighter" style="" data-aos="fade-up" data-aos-delay="300">
		
				<a href="https://entercom.com/insights/audio-a-trusted-medium-for-covid-education/" class="parent-link">
			<div class="" style="background-size: cover; padding-top:60%; box-shadow:inset 0 0 1px #000; 
				           background-color: #FFF; background-image:url('https://20gvk91ksw9w3d0jm942v9hq-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Insights-CovidEraAudio_ETM-380x260-1.jpg');">
			</div>
			<div class="pad-20" style="position: relative;">
				<h6 class="color-navy line-sml parent-link-hover margin-0" style="font-size: 1.8rem;">Audio: A Trusted Medium for COVID-19 Education <small class="icon-exlink"></small></h6>
			</div>
		</a>  
				
	</div>
		</div>
		
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		


	
<footer class="etm-footer"  role="navigation" aria-label="footer with social media and internal links">
	
 
	<div class="quick-row  top-100  bottom-40">
	
		<div class="quick-col">   
			<a class="etm-cta-foot" href="/markets/">Our Markets</a>
		</div><!-- col -->	
		<div class="quick-col" style="width:6rem; height:6rem;"> </div><!-- col -->
		<div class="quick-col">
			<a class="etm-cta-foot" href="/contact">Contact Us</a>
		</div><!-- col -->
		
	</div><!-- ctas row -->
   
  
	<div class="align-center bottom-40">
		        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/contact/?interest=ad">Advertise With Us</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/careers">Careers</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/investors">Investors</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/privacy-policy">Privacy Policy</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="https://entercom.com/terms-and-conditions">Terms of Use</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/standard-advertising-terms-conditions">Standard Advertising Terms and Conditions</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="http://entercomprivacy.com">Do Not Sell My Personal Information</a>  
			        	<a class="font-sml" style="display:inline-block; padding:0 1rem;" href="/music-submission-policy">Music Submission Policy</a>  
				</div><!-- menu row -->
	
	<div class="align-center bottom-40">
		
		<a href="https://www.facebook.com/Entercom/"        style="margin:0 2rem"  target="_blank"><svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='facebook icon'  width='16' height='16' viewBox='88.5 13 107.5 207'><path d='M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922 18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348 17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z' fill='#333335' class='hover-blue'/></svg></a>
		<a href="https://www.twitter.com/Entercom"          style="margin:0 2rem"  target="_blank"><svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='twitter icon'  height='16' viewBox='-0.25 -0.25 1109.5 901.5'><path d='M741 .2V0h52l19 3.8c12.667 2.467 24.167 5.7 34.5 9.7 10.334 4 20.334 8.667 30 14 9.667 5.333 18.434 10.767 26.301 16.3 7.8 5.467 14.8 11.267 21 17.4C929.933 67.4 939.5 69 952.5 66s27-7.167 42-12.5 29.834-11.333 44.5-18c14.667-6.667 23.601-10.9 26.801-12.7 3.133-1.866 4.8-2.866 5-3l.199-.3 1-.5 1-.5 1-.5 1-.5.2-.3.3-.2.301-.2.199-.3 1-.3 1-.2-.199 1.5-.301 1.5-.5 1.5-.5 1.5-.5 1-.5 1-.5 1.5c-.333 1-.666 2.333-1 4-.333 1.667-3.5 8.333-9.5 20S1051 73 1042 85s-17.066 21.066-24.199 27.2c-7.2 6.2-11.967 10.533-14.301 13-2.333 2.533-5.166 4.866-8.5 7l-5 3.3-1 .5-1 .5-.199.3-.301.2-.3.2-.2.3-1 .5-1 .5-.199.3-.301.2-.3.2-.2.3-.199.3-.301.2-.3.2-.2.3h5l28-6c18.667-4 36.5-8.833 53.5-14.5l27-9 3-1 1.5-.5 1-.5 1-.5 1-.5 1-.5 2-.3 2-.2v2l-.5.2-.5.3-.199.3-.301.2-.3.2-.2.3-.199.3-.301.2-.3.2-.2.3-.199.3-.301.2-.5 1-.5 1-.3.2c-.133.2-4.366 5.866-12.7 17-8.333 11.2-12.833 16.866-13.5 17-.666.2-1.6 1.2-2.8 3-1.133 1.866-8.2 9.3-21.2 22.3s-25.732 24.566-38.199 34.7c-12.533 10.2-18.867 22.733-19 37.6-.2 14.8-.967 31.534-2.301 50.2-1.333 18.667-3.833 38.833-7.5 60.5-3.666 21.667-9.333 46.167-17 73.5-7.666 27.333-17 54-28 80s-22.5 49.333-34.5 70-23 38.167-33 52.5-20.166 27.833-30.5 40.5c-10.333 12.667-23.399 26.934-39.199 42.8-15.867 15.8-24.533 24.467-26 26-1.533 1.467-8.066 6.934-19.601 16.4-11.466 9.533-23.8 19.066-37 28.6-13.133 9.467-25.2 17.367-36.2 23.7s-24.266 13.566-39.8 21.7C630.734 840.4 614 848 596 855s-37 13.5-57 19.5-39.333 10.667-58 14c-18.666 3.333-39.833 6.167-63.5 8.5l-35.5 3.5v.5h-65v-.5l-8.5-.5c-5.666-.333-10.333-.667-14-1-3.666-.333-17.5-2.167-41.5-5.5s-42.833-6.667-56.5-10c-13.666-3.333-34-9.667-61-19s-50.1-18.767-69.3-28.3c-19.133-9.467-31.133-15.467-36-18-4.8-2.467-10.2-5.533-16.2-9.2l-9-5.5-.199-.3-.301-.2-.3-.2-.2-.3-1-.5-1-.5-.199-.3-.301-.2-.3-.2-.2-.3-.199-.3L.5 800H0v-2l1 .2 1 .3 4.5.5c3 .333 11.167.833 24.5 1.5 13.334.667 27.5.667 42.5 0s30.334-2.167 46-4.5c15.667-2.333 34.167-6.333 55.5-12 21.334-5.667 40.934-12.4 58.801-20.2 17.8-7.866 30.466-13.733 38-17.6 7.466-3.8 18.866-10.867 34.199-21.2l23-15.5.2-.3.3-.2.301-.2.199-.3.2-.3.3-.2.301-.2.199-.3 1-.3 1-.2.2-1 .3-1 .301-.2.199-.3-8-.5c-5.333-.333-10.5-.667-15.5-1s-12.833-1.833-23.5-4.5c-10.666-2.667-22.166-6.667-34.5-12-12.333-5.333-24.333-11.667-36-19-11.666-7.333-20.1-13.434-25.3-18.3-5.133-4.801-11.8-11.6-20-20.4-8.133-8.866-15.2-17.967-21.2-27.3s-11.733-20.101-17.199-32.3L124.5 551l-.5-1.5-.5-1.5-.3-1-.2-1 1.5.2 1.5.3 11 1.5c7.334 1 18.834 1.333 34.5 1 15.667-.333 26.5-1 32.5-2s9.667-1.667 11-2l2-.5 2.5-.5 2.5-.5.2-.3.3-.2.301-.2.199-.3-2-.5-2-.5-2-.5-2-.5-2-.5c-1.333-.333-3.666-1-7-2-3.333-1-12.333-4.667-27-11-14.666-6.333-26.333-12.5-35-18.5a241.7 241.7 0 0 1-24.8-19.7c-7.8-7.2-16.366-16.467-25.7-27.8-9.333-11.333-17.666-24.5-25-39.5-7.333-15-12.833-29.333-16.5-43a232.143 232.143 0 0 1-7.199-41.5L43 316l1 .2 1 .3 1 .5 1 .5 1 .5 1 .5 15.5 7c10.334 4.667 23.167 8.667 38.5 12 15.334 3.333 24.5 5.167 27.5 5.5l4.5.5h9l-.199-.3-.301-.2-.3-.2-.2-.3-.199-.3-.301-.2-.3-.2-.2-.3-1-.5-1-.5-.199-.3-.301-.2-.3-.2-.2-.3-1-.5-1-.5-.199-.3c-.2-.134-3.067-2.267-8.601-6.4-5.467-4.2-11.2-9.633-17.2-16.3s-12-13.667-18-21A162.158 162.158 0 0 1 77 271c-4.666-8.333-9.6-18.934-14.8-31.8-5.133-12.8-9.033-25.7-11.7-38.7-2.666-13-4.166-25.833-4.5-38.5-.333-12.667 0-23.5 1-32.5s3-19.167 6-30.5 7.334-23.333 13-36l8.5-19 .5-1.5.5-1.5.301-.2.199-.3.2-.3.3-.2.301.2.199.3.2.3.3.2.301.2.199.3.2.3.3.2.5 1 .5 1 .301.2.199.3 13.5 15c9 10 19.667 21.167 32 33.5 12.334 12.333 19.167 18.733 20.5 19.2 1.334.533 3 2.066 5 4.6 2 2.467 8.667 8.367 20 17.7 11.334 9.333 26.167 20.167 44.5 32.5 18.334 12.333 38.667 24.5 61 36.5 22.334 12 46.334 22.833 72 32.5 25.667 9.667 43.667 16 54 19 10.334 3 28 6.833 53 11.5s43.834 7.667 56.5 9c12.667 1.333 21.334 2.1 26 2.3l7 .2-.199-1.5-.301-1.5-2-12.5c-1.333-8.333-2-20-2-35s1.167-28.833 3.5-41.5c2.334-12.667 5.834-25.5 10.5-38.5 4.667-13 9.234-23.434 13.7-31.3 4.534-7.8 10.467-16.7 17.8-26.7 7.334-10 16.834-20.333 28.5-31 11.667-10.667 25-20.167 40-28.5s28.834-14.667 41.5-19c12.667-4.333 23.334-7.167 32-8.5 8.667-1.333 13-2.1 13-2.3z' fill='#333335' class='hover-blue' /></svg></a>
		<a href="https://www.linkedin.com/company/entercom" style="margin:0 2rem"  target="_blank"><svg xmlns='http://www.w3.org/2000/svg' role='img' aria-label='linkedin icon'  height='16' viewBox='0 5 1036 990'><path d='M0 120c0-33.334 11.667-60.834 35-82.5C58.333 15.833 88.667 5 126 5c36.667 0 66.333 10.666 89 32 23.333 22 35 50.666 35 86 0 32-11.333 58.666-34 80-23.333 22-54 33-92 33h-1c-36.667 0-66.333-11-89-33S0 153.333 0 120zm13 875V327h222v668H13zm345 0h222V622c0-23.334 2.667-41.334 8-54 9.333-22.667 23.5-41.834 42.5-57.5 19-15.667 42.833-23.5 71.5-23.5 74.667 0 112 50.333 112 151v357h222V612c0-98.667-23.333-173.5-70-224.5S857.667 311 781 311c-86 0-153 37-201 111v2h-1l1-2v-95H358c1.333 21.333 2 87.666 2 199 0 111.333-.667 267.666-2 469z' fill='#333335' class='hover-blue'/></svg></a>
		     
	</div><!-- social row -->
	
	<div class="align-center  bottom-40">
		
		<p class="font-sml line-sml"> &copy; 2021 Entercom Communications Corp. All rights reserved. </p>
		
	</div><!-- copyright row -->
	
	
	<div class="align-center  bottom-100">
		
		<svg width='38px' height='38px' role='img' aria-label='icon company logo'  viewBox='0 0 38 38' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'><g stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'><g transform='translate(-781.000000, -310.000000)' fill='#782854'><g><path d='M797.285639,329 C797.285639,330.498889 798.501111,331.714361 800,331.714361 L818.807361,331.714361 C818.934028,330.827694 819,329.9215 819,329 C819,318.506722 810.493278,310 800,310 C789.506722,310 781,318.506722 781,329 C781,339.493278 789.506722,348 800,348 C808.607,348 815.877139,342.276778 818.213083,334.428722 L815.358861,334.428722 C813.123194,340.754139 807.091222,345.285639 800,345.285639 C791.005611,345.285639 783.714361,337.994389 783.714361,329 C783.714361,320.005611 791.005611,312.714361 800,312.714361 C808.994389,312.714361 816.285639,320.005611 816.285639,329 L813.571278,329 C813.571278,321.5045 807.4955,315.428722 800,315.428722 C792.5045,315.428722 786.428722,321.5045 786.428722,329 C786.428722,336.4955 792.5045,342.571278 800,342.571278 C805.564889,342.571278 810.347611,339.222 812.442361,334.428722 L809.404472,334.428722 C807.527167,337.674028 804.0185,339.856917 800,339.856917 C794.003917,339.856917 789.143083,334.996083 789.143083,329 C789.143083,323.003917 794.003917,318.143083 800,318.143083 C805.996083,318.143083 810.856917,323.003917 810.856917,329 L808.143083,329 C808.143083,324.502806 804.497194,320.856917 800,320.856917 C795.502806,320.856917 791.856917,324.502806 791.856917,329 C791.856917,333.497194 795.502806,337.143083 800,337.143083 C802.411417,337.143083 804.578472,336.094389 806.069444,334.428722 L800,334.428722 C797.001694,334.428722 794.571278,331.998306 794.571278,329 C794.571278,326.001694 797.001694,323.571278 800,323.571278 C802.998306,323.571278 805.428722,326.001694 805.428722,329 L802.714361,329 C802.714361,327.501111 801.498889,326.285639 800,326.285639 C798.501111,326.285639 797.285639,327.501111 797.285639,329 Z'></path></g></g></g></svg>		
	</div><!-- etm logo row -->

</footer>

<style>
svg .hover-blue:hover{ fill:#4DBEEE; }
</style>	


<script>
jQuery(document).ready(function($) {  AOS.init(); });
</script>

<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js?ver=3.1.13' id='mouse-wheel-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/goodshare.js/4.0.6/goodshare.min.js?ver=4.0.6' id='goodshare-js'></script>
<script type='text/javascript' src='https://unpkg.com/aos@2.3.1/dist/aos.js?ver=2.3.1' id='aos-script-js'></script>



<script type="text/javascript"> _linkedin_partner_id = "1249162"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1249162&fmt=gif" /> </noscript>




</body>
</html>

