<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Entercom Announces Launch of “Out Now” - Entercom Communications</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="mpGbUrQ85bsJlUuRZFxwqXY26g6RPRmkfksjCmiYViQ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="shortcut icon" type="image/png" href="https://entercom.com/ETM_favicon.png"/>


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-36670917-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End: Google Analytics -->

    
<!-- Linkedin Tags -->	  
<script type="text/javascript"> _linkedin_data_partner_id = "170906"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=170906&fmt=gif" /> </noscript>
<!-- End: Linkedin Tags -->	  


<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/323849.js"></script>
<!-- End: HubSpot Embed Code -->


    

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://entercom.com/press/entercom-announces-launch-of-out-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Entercom Announces Launch of “Out Now” - Entercom Communications" />
<meta property="og:url" content="https://entercom.com/press/entercom-announces-launch-of-out-now/" />
<meta property="og:site_name" content="Entercom Communications" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2018-10-11T13:00:03+00:00" />
<meta property="article:modified_time" content="2018-10-11T13:04:50+00:00" />
<meta property="og:updated_time" content="2018-10-11T13:04:50+00:00" />
<meta property="og:image" content="https://entercom.com/wp-content/uploads/2018/03/ETM_CorpSite_ShareImage-optimized.jpg" />
<meta property="og:image:secure_url" content="https://entercom.com/wp-content/uploads/2018/03/ETM_CorpSite_ShareImage-optimized.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Entercom Announces Launch of “Out Now” - Entercom Communications" />
<meta name="twitter:image" content="http://entercom.com/wp-content/uploads/2018/03/ETM_CorpSite_ShareImage-optimized.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/entercom.com\/","sameAs":[],"@id":"https:\/\/entercom.com\/#organization","name":"Entercom Communications Corp","logo":"https:\/\/entercom.com\/wp-content\/uploads\/2018\/10\/etm-logo-white.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://entercom.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='https://entercom.com/wp-content/themes/entercom/assets/plugins/lity.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='entercom-custom-css'  href='https://entercom.com/wp-content/themes/entercom/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://entercom.com/wp-content/themes/entercom/assets/plugins/lity.js?ver=1.0'></script>
<link rel='shortlink' href='https://goo.gl/oWcF8E' />
<link rel="alternate" type="application/json+oembed" href="https://entercom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentercom.com%2Fpress%2Fentercom-announces-launch-of-out-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entercom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentercom.com%2Fpress%2Fentercom-announces-launch-of-out-now%2F&#038;format=xml" />
    	
</head>
<body class="post-template-default single single-post postid-6808 single-format-standard">

		
	<header class="etm-header ec-header">
<section class="etm-header__menu">	

	<nav class="ec-nav ec-nav-lightBG">
		<div class="ec-nav__logo">
			<a href="/" class="ec_nav__logo__link">
								<img class="ec__logo ec__logo--beet" src="https://entercom.com/wp-content/themes/entercom/assets/images/logos/logo-beet.png" />
								<img class="ec__logo ec__logo--white" src="https://entercom.com/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
			</a>
		</div>
		<div class="ec-nav__menu">	    
			<div class="ec-nav__menu__section ec-nav__menu__section--top">
					
	<div class="ec-nav-item">
        <a href="/careers" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/press" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Press</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/insights" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Insights</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/contact" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="http://radio.com" class="ec-nav-item__link nav-main-link" rel='noopener'>
            <h6 class="ec-nav-item__link__title logo"><img src='https://entercom.com/stuff/radiocom-logo-grey.png'></h6>
          </a>
    </div>
		
			</div>
			<div class="ec-nav__menu__section ec-nav__menu__section--bottom">
				        <div class="ec-nav-item has-submenu">
          <a href="/about" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span>
            <span class="icon icon-caret-up">	<!-- caret-up icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_2" version="1.1" viewBox="0 0 29 14" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_down" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14 "/></svg>
</span>

          </a>
		  			  	            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                    </a>
                  </div>
                                          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/media-brands" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span>
            <span class="icon icon-caret-up">	<!-- caret-up icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_2" version="1.1" viewBox="0 0 29 14" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_down" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14 "/></svg>
</span>

          </a>
		  			  	            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="/markets" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Markets</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/events/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Events</h6>
                    </a>
                  </div>
                                          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/capabilities" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span>
            <span class="icon icon-caret-up">	<!-- caret-up icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_2" version="1.1" viewBox="0 0 29 14" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_down" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14 "/></svg>
</span>

          </a>
		  			  	            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                    </a>
                  </div>
                                          </div>
        </div>
        <div class="ec-nav-item has-submenu">
          <a href="/community" class="ec-nav-item__link nav-main-link" style="cursor:default;">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span>
            <span class="icon icon-caret-up">	<!-- caret-up icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_2" version="1.1" viewBox="0 0 29 14" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_down" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14 "/></svg>
</span>

          </a>
		  			  	            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/1thing/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">1Thing Sustainability</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/community/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">In The Community</h6>
                    </a>
                  </div>
                                          </div>
        </div>
	
	<div class="ec-nav-item">
        <a href="/investors" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
          </a>
    </div>
			</div>
		</div>
		<div class="ec-nav__hamburger">
			<img class="ec-nav__hamburger__image" src="https://entercom.com/wp-content/themes/entercom/assets/images/svgs/m-hamburger.svg" />
			<h6 class="small">Menu</h6>
		</div>
	</nav>
  
</section>  
</header>

<section class="ec-mobile-menu">
	<div class="ec-nav__menu-overlay"></div>
	<div class="ec-mobile-menu__wrapper">
		<div class="ec-mobile-menu__content">
			<div class="ec-mobile-menu__logo">
				<a href="/" class="ec_mobile-menu__logo__link">
					<img class="ec-mobile__logo" src="https://entercom.com/wp-content/themes/entercom/assets/images/svgs/etc-logo-white.svg" />
				</a>
			</div>
			<div class="ec-mobile-menu__close">
				<img class="ec-mobile__close-x" src="https://entercom.com/wp-content/themes/entercom/assets/images/svgs/m-close-x.svg" />
				<span>Close</span>
			</div>
			<div class="ec-mobile-menu__section ec-mobile-menu__section--top">
					
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">About Us</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span></a>
            <div class="ec-nav-submenu__wrapper">
		  		            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/about/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Our Company</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/about/leadership/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Leadership</h6>
                    </a>
                  </div>
                                          </div>
          	</div>
        </div>
	
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Our Portfolio</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span></a>
            <div class="ec-nav-submenu__wrapper">
		  		            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/radio-stations/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Radio Stations</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="/markets" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Markets</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/media-brands/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Media Brands</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/events/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Events</h6>
                    </a>
                  </div>
                                          </div>
          	</div>
        </div>
	
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Partner With Us</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span></a>
            <div class="ec-nav-submenu__wrapper">
		  		            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Capabilities</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/capabilities/case-studies/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">Case Studies</h6>
                    </a>
                  </div>
                                          </div>
          	</div>
        </div>
	
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Community Impact</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span></a>
            <div class="ec-nav-submenu__wrapper">
		  		            <div class="ec-nav-submenu" style="">
                                                <div class="ec-nav-subitem">
                    <a href="https://entercom.com/1thing/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">1Thing Sustainability</h6>
                    </a>
                  </div>
                                  <div class="ec-nav-subitem">
                    <a href="https://entercom.com/community/" class="ec-nav-subitem__link nav-sub-link">
                      <h6 class="ec-nav-subitem__link__title medium">In The Community</h6>
                    </a>
                  </div>
                                          </div>
          	</div>
        </div>
	
        <div class="ec-nav-item has-submenu">
          <a class="ec-nav-item__link nav-main-link">
            <h6 class="ec-nav-item__link__title medium">Investors</h6>
            <span class="icon icon-caret-dn">	<!-- caret-down icon -->
	<svg enable-background="new 0 0 29 14" height="6px" width="11px" id="Layer_1" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon id="caret_up" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 "/></svg>
</span></a>
            <div class="ec-nav-submenu__wrapper">
		  		            <div class="ec-nav-submenu" style="">
                          </div>
          	</div>
        </div>
			</div>
			<div class="ec-mobile-menu__section ec-mobile-menu__section--bottom">
					
	<div class="ec-nav-item">
        <a href="/careers" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Careers</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/press" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Press</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/insights" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Insights</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="/contact" class="ec-nav-item__link nav-main-link" >
            <h6 class="ec-nav-item__link__title small">Contact</h6>
          </a>
    </div>
	
	<div class="ec-nav-item">
        <a href="http://radio.com" class="ec-nav-item__link nav-main-link" rel='noopener'>
            <h6 class="ec-nav-item__link__title small">Radio.com</h6>
          </a>
    </div>
			</div>
		</div>
	</div>
</section>



<section class="etm-header-space">&nbsp;</section>



	<div class="ec-empty-banner"></div>
	<section class="etm-section__bread">
<section class="ec-breadcrumbs">
				<span class="ec-breadcrumbs__parent"><a href="/press" class="ec-breadcrumbs__link">Press</a></span><span class="fa fa-caret-right fa-lg"></span>
					<span class="ec-breadcrumbs__current">Entercom Announces Launch of “Out Now”</span>
		</section>
</section>

	
<style>
.etm-section__bread{ position: relative; padding: 0; margin:0 auto; width:90%; max-width:1440px;  height: auto; }
.etm-section__bread{
	padding-bottom: 3rem;
}
</style>

<!-- section starts -->				
<section class="etm-section  margin-bottom-80" style=" " id="section_1">
<section class="etm-section__page etm-page-narrow " style="">
<!-- content starts -->				
	
	
<section class="ec-article__wrapper">
<section id="article_1"  
	     class="ec-article ec-article-press ">
			 
		<div class="ec-article__header__wrapper  ">
	<div class="ec-article__header">
					<h2 class="ec-article__header__title">Entercom Announces Launch of “Out Now” </h2>
							<h3 class="article__subHeader subHeader">Station to Broadcast on Radio.com, 97.1 HD2 in Los Angeles, Mix 94.1 HD2 in Las Vegas, ALT 94-7 HD2 in Sacramento, Sunny 98.1 HD3 in San Diego and Alice @ 97.3 HD2 in San Francisco</h3>
													<div class="ec-article__share">
				<span data-social="facebook" class="fa fa-facebook"></span>
				<span data-social="twitter"  class="fa fa-twitter"></span>
				<span data-social="linkedin" class="fa fa-linkedin"></span>
			</div>
			</div>
	</div>
	
	
		<div class="ec-article__body">
			
		<p style="text-align: justify;"><strong>PHILADELPHIA, PA – October 11, 2018 – </strong>Entercom, the #1 creator of live, original, local audio content in the United States, and its Los Angeles station 97.1 AMP Radio (KAMP-FM) announced the launch of “Out Now,” the premiere LGBTQ+ Talk Radio Network dedicated to celebrating the LGBTQ+ community and their allies. To coincide with National Coming Out Day, “Out Now” will launch today on <a href="http://Radio.com">Radio.com</a>, the exclusive digital home for all Entercom content across the company’s robust portfolio of 235 radio stations, the <a href="http://Radio.com">Radio.com</a> app and on 97.1 HD2. The station is also available on sister stations in four additional markets including Mix 94.1 HD2 (KMXB-FM) in Las Vegas, ALT 94-7 HD2 (KKDO-FM) in Sacramento, Sunny 98.1 HD3 (KXSN-FM) in San Diego and Alice @ 97.3 HD2 (KLLC-FM) in San Francisco.</p>
<p style="text-align: justify;">“We are thrilled to launch ‘Out Now’, a passion project for our entire team, to give a voice to the LGBTQ community and its allies,” said Jeff Federman, Senior Vice President and Market Manager, Entercom Los Angeles. “Our goal is to provide a high quality listening experience and content for our community as well as a diverse platform with differing points of view.”</p>
<p style="text-align: justify;">The new weekday line-up is as follows:</p>
<table>
<tbody>
<tr>
<td style="width: 189px;">6:00 a.m. – 10:00 a.m.:</td>
<td style="width: 442px;">“The Morning Beat” hosted by Jai Rodriguez and Mikalah Gordon</td>
</tr>
<tr>
<td style="width: 189px;">10:00 a.m. – 12:00 p.m.:</td>
<td style="width: 442px;">“Our House”</td>
</tr>
<tr>
<td style="width: 189px;">12:00 p.m. – 2:00 p.m.:</td>
<td style="width: 442px;">Monday – “The B. Scott Show”</td>
</tr>
<tr>
<td style="width: 189px;"></td>
<td style="width: 442px;">Tuesday – “Life w/ Ryan” hosted by Ryan Black</td>
</tr>
<tr>
<td style="width: 189px;"></td>
<td style="width: 442px;">Thursday – “Dumb Gay Politics + Everything Else” hosted by Julie Goldman and Brandy Howard</td>
</tr>
<tr>
<td style="width: 189px;"></td>
<td style="width: 442px;">Friday – “Sidebar with John Duran” hosted by John Duran</td>
</tr>
<tr>
<td style="width: 189px;">4:00 p.m. – 7:00 p.m.:</td>
<td style="width: 442px;">“Let’s Go There” hosted by Shira Lazar and Ryan Mitchell</td>
</tr>
<tr>
<td style="width: 189px;">7:00 p.m. – 9:00 p.m.:</td>
<td style="width: 442px;">“LoveLine” hosted by Dr. Chris Donaghue and Carrie Keagan (Monday-Thursday)</td>
</tr>
<tr>
<td style="width: 189px;">9:00 p.m. – 6:00 a.m.:</td>
<td style="width: 442px;">Late Night Music</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p style="text-align: justify;">“Out Now” kicks off with a live day-long broadcast from The Abbey in West Hollywood, CA from 6:00 a.m. to 9:00 p.m. PT. The broadcast will feature a variety of music along with guest appearances from actor Willam Belli, comedian Bruce Villanch, singer Taylor Dayne and Fortune Feimster, among others.</p>
<p style="text-align: justify;">Listeners can tune in to “Out Now” nationwide on the <a href="https://www.radio.com/">Radio.com</a> <a href="https://www.radio.com/tag/download">app</a> and <a href="https://outnow.radio.com/">website</a>. Fans can also connect with the station on social media via <a href="https://twitter.com/weareoutnow">Twitter</a>, <a href="https://www.facebook.com/weareoutnow/">Facebook</a> and <a href="https://www.instagram.com/weareoutnow/">Instagram</a>.</p>
<p style="text-align: justify;"><a href="http://radio.com/">Radio.com</a> is now the fastest growing digital audio app in the United States. The recently reimagined <a href="http://Radio.com">Radio.com</a> mobile app and website includes a user-friendly design to provide an enriched user experience and increased value for advertising partners. <a href="http://Radio.com">Radio.com</a> currently has over 300 stations and more than 1,100 podcasts, with more added continuously, on its rapidly growing platform. It is available on home and auto-connected devices, including Amazon Alexa, Amazon FireTV, Android Auto, Apple CarPlay, Google Chromecast, Roku, and Sonos.</p>
<p style="text-align: justify;"><a href="http://Radio.com">Radio.com</a> is a part of Entercom, a leading American media and entertainment company and one of the two largest radio broadcasters in the country.</p>
<p style="text-align: justify;"><strong>CONTACT:</strong><br />
Jennifer Morales<br />
Entercom<br />
212-649-9685<br />
<a href="mailto:Jennifer.Morales@Entercom.com">Jennifer.Morales@Entercom.com</a><br />
<a href="https://twitter.com/EntercomPR">@EntercomPR</a></p>
<p style="text-align: justify;"><strong><em>About Entercom Communications Corp.<br />
</em></strong><em>Entercom Communications Corp. (NYSE: ETM) is a leading American media and entertainment company reaching and engaging over 100 million people each week through its premier collection of highly rated, award winning radio stations, digital platforms and live events. As one of the country’s two largest radio broadcasters, Entercom offers integrated marketing solutions and delivers the power of local connection on a national scale with coverage of close to 90% of persons 12+ in the top 50 markets. Entercom is the #1 creator of live, original, local audio content and the nation’s unrivaled leader in news and sports radio. Learn more about Philadelphia-based Entercom at </em><em><u><a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.entercom.com&amp;d=DwMF-g&amp;c=Wi-qTpn_RgcJBhcTBvE78ikfrezXYPI95JOwqif1l1c&amp;r=FzN0CTBMEA01ImOdXEOikrWy79ivCmpFpdUNUyIE5nc&amp;m=jZSZcweUXFOOoPRtla4dGgJH5oVzdgEVB4NJvyg7v00&amp;s=ofJKdBv1Mv2j0Zq4uHwPDOKB0aqQ72olCpSHMLWyHpM&amp;e=">www.entercom.com</a></u></em><em>, Facebook and Twitter (@Entercom).</em></p>
<p style="text-align: center;">###</p>
	</div>
	

</section>
</section>

<!-- content ends -->		
</section>
</section>
<!-- section ends -->		


<script>
$j=jQuery.noConflict();	
$j(document).ready(function(){	
	$j('.ec-article__body a:not([href^="http://entercom.com"]):not([href^="#"]):not([href^="/"])').attr('target','_blank');
	$j('.ec-article__body a[href$=".pdf"]').attr('target', '_blank');		
});
</script>
<section class="ec-related"><div class="ec-related__title"><h3>Related Articles</h3></div><div class="ec-related__wrapper">
				<div class="ec-related__block no-related-image">
				  <a href="https://entercom.com/press/entercom-to-launch-94-7-the-drive-in-washington-d-c/" class="ec-related-cta-link cta-link">
				  <div class="ec-related__block__copy">
				    <h4>Entercom to Launch 94.7 The Drive in Washington D.C.</h4>
				    <div class="ec-related__block__copy__cta ec-cta">
				      <h6>See more</h6>
				      <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
				      <div class="cta-underline"></div>
				    </div>
				  </div>
				  </a>
				</div>
				<div class="ec-related__block no-related-image">
				  <a href="https://entercom.com/press/entercom-partners-with-new-jersey-devils-and-new-york-islanders-to-exclusively-stream-all-games-during-2018-19-season/" class="ec-related-cta-link cta-link">
				  <div class="ec-related__block__copy">
				    <h4>Entercom Partners With New Jersey Devils and New York Islanders to Exclusively Stream All Games During 2018-19 Season</h4>
				    <div class="ec-related__block__copy__cta ec-cta">
				      <h6>See more</h6>
				      <span class="fa fa-caret-right cta-arrow" aria-hidden="true"></span>
				      <div class="cta-underline"></div>
				    </div>
				  </div>
				  </a>
				</div></div></section><footer class="etm-footer">
	
  <div class="etm-flex  etm-footer__cta">
    <div class="etm-flex__cell-50">
	    
	    <a class="etm-cta-foot" href="/radio-stations/">Our Markets</a>
	    
    </div><!-- flx-col -->
    <div class="etm-flex__cell-50">
    
	    <a class="etm-cta-foot" href="/contact">Contact Us</a>

    </div><!-- flx-col -->
  </div><!-- flx-row -->
  
  <div class="etm-flex etm-flex--center  etm-footer__links">
     
	<div class="etm-footer__links--item ">
		<a href="/careers">Careers</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/investors">Investors</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/privacy-policy">Privacy Policy</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/terms-and-conditions">Website & Digital Media Terms of Use</a>  
	</div>
	 
	<div class="etm-footer__links--item long-link">
		<a href="/standard-advertising-terms-conditions">Standard Advertising Terms and Conditions</a>  
	</div>
	 
	<div class="etm-footer__links--item ">
		<a href="/music-submission-policy">Music Submission Policy</a>  
	</div>
	  </div>

  <div class="etm-flex etm-flex--center  etm-footer__social">
  	 
    <div class="etm-footer__social--network">
		<a href="https://www.facebook.com/Entercom/" target="_blank"><span class="fa fa-facebook fa-lg"> </span></a>  
    </div>
	 
    <div class="etm-footer__social--network">
		<a href="https://www.twitter.com/Entercom" target="_blank"><span class="fa fa-twitter fa-lg"> </span></a>  
    </div>
	 
    <div class="etm-footer__social--network">
		<a href="https://www.linkedin.com/company/entercom" target="_blank"><span class="fa fa-linkedin fa-lg"> </span></a>  
    </div>
	    
  </div>
  
  <div class=" etm-flex etm-flex--center  etm-footer__copyright">
    <h6 class="ec-footer__copyright small">
      &copy; 2018 Entercom Communications Corp. <span>All rights reserved.</span>
    </h6>
  </div>
  
  <div class="etm-flex etm-flex--center  etm-footer__logo">
    <img src="https://entercom.com/wp-content/themes/entercom/assets/images/svgs/esymbol-beet.svg" />
  </div>

</footer>

<script></script>


<div class="ec-modal-overlay"></div>

<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TimelineLite.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.5/TweenMax.min.js?ver=1.18.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.19.0/plugins/ScrollToPlugin.min.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/plugins/animation.gsap.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/goodshare.js/4.0.6/goodshare.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/midnight.js@1.1.1/dist/midnight.jquery.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var entercom = {"post_name":"entercom-announces-launch-of-out-now","post_type":"post","taxonomy":null,"term":null,"page_template":"page.php","post_id":"6808"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entercom.com/wp-content/themes/entercom/js/mini.min.js?ver=1539186479'></script>
<script type='text/javascript' src='https://entercom.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>