<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Entercom Raises Over $2 Million for St. Jude Children’s Research Hospital - Entercom Communications</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="mpGbUrQ85bsJlUuRZFxwqXY26g6RPRmkfksjCmiYViQ" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="shortcut icon" type="image/png" href="https://entercom.com/ETM_favicon.png"/>
<link rel="apple-touch-icon" href="https://entercom.com/apple-touch-icon.png">
    

<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://entercom.com/press/press-releases/entercom-raises-over-2-million-for-st-jude-childrens-research-hospital/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Entercom Raises Over $2 Million for St. Jude Children’s Research Hospital - Entercom Communications" />
<meta property="og:description" content="PHILADELPHIA, PA – January 2, 2019 – Entercom, the #1 creator of live, original, local audio content in the United States, is proud to share that it raised over $2 million for St. Jude Children’s Research Hospital this holiday season. Five Entercom country stations, US99 (WUSN-FM) in Chicago, 99.5 WYCD (WYCD-FM) in Detroit, 103.7 KSON &hellip;" />
<meta property="og:url" content="https://entercom.com/press/press-releases/entercom-raises-over-2-million-for-st-jude-childrens-research-hospital/" />
<meta property="og:site_name" content="Entercom Communications" />
<meta property="article:publisher" content="https://www.facebook.com/Entercom/" />
<meta property="article:section" content="Press Releases" />
<meta property="article:published_time" content="2019-01-02T23:00:03+00:00" />
<meta property="og:image" content="https://entercom.com/wp-content/uploads/2019/01/ETM_StJude_Social_v2_Op2.png" />
<meta property="og:image:secure_url" content="https://entercom.com/wp-content/uploads/2019/01/ETM_StJude_Social_v2_Op2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PHILADELPHIA, PA – January 2, 2019 – Entercom, the #1 creator of live, original, local audio content in the United States, is proud to share that it raised over $2 million for St. Jude Children’s Research Hospital this holiday season. Five Entercom country stations, US99 (WUSN-FM) in Chicago, 99.5 WYCD (WYCD-FM) in Detroit, 103.7 KSON [&hellip;]" />
<meta name="twitter:title" content="Entercom Raises Over $2 Million for St. Jude Children’s Research Hospital - Entercom Communications" />
<meta name="twitter:site" content="@Entercom" />
<meta name="twitter:image" content="https://entercom.com/wp-content/uploads/2019/01/ETM_StJude_Social_v2_Op2.png" />
<meta name="twitter:creator" content="@Entercom" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://entercom.com/","sameAs":["https://www.facebook.com/Entercom/","https://www.linkedin.com/company/entercom","https://twitter.com/Entercom"],"@id":"https://entercom.com/#organization","name":"Entercom Communications Corp","logo":"https://entercom.com/wp-content/uploads/2018/10/etm-logo-white.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://entercom.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='entercom-custom-css'  href='https://entercom.com/wp-content/themes/entercom/css/style.css?ver=18.12.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var entercom = {"post_name":"entercom-raises-over-2-million-for-st-jude-childrens-research-hospital","post_type":"post","taxonomy":null,"term":null,"page_template":"page.php","post_id":"7143"};
/* ]]> */
</script>
<script type='text/javascript' src='https://entercom.com/wp-content/themes/entercom/js/mini.min.js?ver=1544159013'></script>
<link rel='shortlink' href='https://goo.gl/xA3NRk' />
<link rel="alternate" type="application/json+oembed" href="https://entercom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentercom.com%2Fpress%2Fpress-releases%2Fentercom-raises-over-2-million-for-st-jude-childrens-research-hospital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://entercom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentercom.com%2Fpress%2Fpress-releases%2Fentercom-raises-over-2-million-for-st-jude-childrens-research-hospital%2F&#038;format=xml" />


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PN754S7');</script>
<!-- End Google Tag Manager -->


<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-36670917-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End: Google Analytics -->


<!-- Pardon Tracking code -->
<script type="text/javascript">
piAId = '604681';
piCId = '1045';
piHostname = 'pi.pardot.com';
(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<!-- End: Pardot Ttracking Code -->

 	
</head>
<body class="post-template-default single single-post postid-7143 single-format-standard">
	  
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	  

	<header class="etm-header">
<section class="etm-header__menu">	

	<nav class="etm-nav top-20 nav-dark"> <!-- // nav-llight | nav-dark -->

		<div class="etm-nav-logo">
			<a href="/">
				<img  src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='226' height='38' viewBox='0 0 226 38'%3e%3cpath fill='%23782854' fill-rule='evenodd' d='M19 16.286a2.715 2.715 0 0 0 0 5.428h18.807c.127-.886.193-1.792.193-2.714C38 8.507 29.493 0 19 0S0 8.507 0 19s8.507 19 19 19c8.607 0 15.877-5.723 18.213-13.571H34.36C32.123 30.754 26.09 35.286 19 35.286c-8.994 0-16.286-7.292-16.286-16.286 0-8.994 7.292-16.286 16.286-16.286 8.994 0 16.286 7.292 16.286 16.286H32.57c0-7.495-6.075-13.571-13.571-13.571-7.496 0-13.571 6.075-13.571 13.571 0 7.496 6.075 13.571 13.571 13.571 5.565 0 10.348-3.349 12.442-8.142h-3.038A10.852 10.852 0 0 1 19 29.857c-5.996 0-10.857-4.86-10.857-10.857 0-5.996 4.86-10.857 10.857-10.857 5.996 0 10.857 4.86 10.857 10.857h-2.714a8.143 8.143 0 1 0-2.074 5.429H19A5.429 5.429 0 1 1 24.429 19h-2.715A2.715 2.715 0 0 0 19 16.286zM51.866 27.32v-5.597h10.885v-5.97H51.866v-5.596H65.78v-6.27H44.927v29.708h20.837v-6.275H51.866zm23.124-5.065c0-2.342 1.195-4.24 4.005-4.24 2.81 0 4.005 1.898 4.005 4.24v11.34h6.362v-12.12c0-4.955-2.767-8.913-8.047-8.913-2.895 0-5.024 1.121-6.345 3.316l-.457-2.993h-5.922v20.71h6.4v-11.34zm30.153 6.335c-.593.233-.93.4-1.927.4-1.816 0-2.724-.922-2.724-2.766V17.95h4.99v-5.063h-4.99V7.272H94.1v5.614h-3.005v5.063H94.1v9.432c.028 2.312.688 3.99 1.981 5.036 1.294 1.046 2.54 1.502 4.99 1.502 1.073 0 3.12-.134 4.775-.705l-.702-4.623zm16.352-7.348c0-1.974-1.749-3.71-4.06-3.71-2.222 0-3.95 1.807-3.95 3.71h8.01zm6.553 2.107c0 .473-.03.917-.072 1.347H113.42c0 2.342 1.904 3.845 4.016 3.845 1.27 0 2.323-.363 3.24-1.415h6.653c-1.19 3.89-4.837 6.792-9.893 6.792-6.476 0-10.353-4.66-10.353-10.697 0-6.199 4.16-10.659 10.248-10.659 6.296 0 10.718 4.33 10.718 10.787zm8.918 1.546a6.672 6.672 0 0 1 6.671-6.672v-5.66c-2.9 0-5.367 1.433-6.62 3.839l-.543-3.517h-5.908v20.71h6.4v-8.7zm28.34 1.486h-6.931c-.493 1.185-1.978 2.165-3.141 2.165-2.562 0-3.891-2.188-3.891-5.32 0-2.573.905-5.205 4.023-5.205 1.75 0 2.642.98 3.014 2.318h6.924c-.577-3.284-3.21-7.771-10.07-7.771-6.196 0-10.403 4.237-10.403 10.659 0 6.362 4.006 10.696 10.403 10.696 5.156 0 8.98-2.962 10.072-7.542zm12.933 2.16c2.698 0 4.417-2.228 4.417-5.32 0-2.74-1.457-5.206-4.417-5.206s-4.418 2.466-4.418 5.206c0 3.092 1.72 5.32 4.418 5.32zm-10.929-5.32c0-6.778 5.073-10.659 10.929-10.659s10.929 3.881 10.929 10.66c0 6.64-5.005 10.696-10.929 10.696s-10.929-4.056-10.929-10.697zm30.562 10.374h-6.4v-20.71h5.923l.457 2.993c1.254-2.083 3.107-3.316 5.84-3.316 3.267 0 5.571 1.516 6.854 3.846 1.35-2.24 3.959-3.846 7.011-3.846 5.28 0 8.047 3.958 8.047 8.912v12.121h-6.361v-11.34c0-1.843-1.119-4.24-3.752-4.24-2.649 0-3.752 2.366-3.753 4.238v11.342h-6.362v-11.34c0-1.843-1.119-4.24-3.752-4.24-2.65 0-3.752 2.368-3.752 4.24v11.34z'/%3e%3c/svg%3e " class="hover-opacity" alt="ENTERCOM.COM new logo after merge with CBS Radio" />
			</a>
		</div>

		<div class="etm-nav-menu nav-desktop ">	    
	
			<div class="etm-nav-menu-top align-right font-menu-top">
					
	<div class="menu-item">
        <a href="/careers" class="main-link" >Careers </a>
    </div>
	
	<div class="menu-item">
        <a href="/press" class="main-link" >Press </a>
    </div>
	
	<div class="menu-item">
        <a href="/insights" class="main-link" >Insights </a>
    </div>
	
	<div class="menu-item">
        <a href="/contact" class="main-link" >Contact </a>
    </div>
	
	<div class="menu-item">
        <a href="https://radio.com" class="main-link" rel='noopener'><img src="data:image/svg+xml;charset=UTF-8,%3csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 428 52' style='enable-background:new 0 0 428 52;' xml:space='preserve'%3e%3cstyle type='text/css'%3e .st0%7bfill:%23333335;%7d %3c/style%3e%3cg%3e%3cpath class='st0' d='M301.56,34.26c-3.41,3.48-8.05,5.65-12.11,5.65c-7.62,0-13.37-6.08-13.37-14.14c0-7.94,5.75-13.92,13.37-13.92 c4.29,0,8.92,2.4,12.09,6.26l0.17,0.21l7.49-8.87l-0.14-0.15C304.1,4.18,296.5,1,289.25,1c-15,0-26.31,10.71-26.31,24.91 c0,14.44,11.13,25.33,25.88,25.33c7.13,0,14.91-3.45,20.31-8.99l0.15-0.16l-7.57-8L301.56,34.26z'/%3e%3cpath class='st0' d='M218.17,1c-15.15,0-26.58,10.74-26.58,24.98c0,14.4,11.43,25.25,26.58,25.25c15.19,0,26.65-10.86,26.65-25.25 C244.82,11.74,233.36,1,218.17,1z M218.31,40.39c-7.49,0-13.58-6.43-13.58-14.34c0-7.97,5.96-14.21,13.58-14.21 c7.46,0,13.3,6.24,13.3,14.21C231.6,34.09,225.76,40.39,218.31,40.39z'/%3e%3cpath class='st0' d='M253.85,39.14c-3.54,0-6.02,2.47-6.02,6.01c0,3.58,2.47,6.08,6.02,6.08c3.58,0,6.08-2.5,6.08-6.08 C259.93,41.61,257.43,39.14,253.85,39.14z'/%3e%3cpath class='st0' d='M339.41,1c-15.16,0-26.58,10.74-26.58,24.98c0,14.4,11.43,25.25,26.58,25.25c15.19,0,26.65-10.86,26.65-25.25 C366.06,11.74,354.61,1,339.41,1z M339.55,40.39c-7.49,0-13.58-6.43-13.58-14.34c0-7.97,5.96-14.21,13.58-14.21 c7.46,0,13.3,6.24,13.3,14.21C352.85,34.09,347.01,40.39,339.55,40.39z'/%3e%3cpolygon class='st0' points='414.12,1.49 401.04,30.2 388.01,1.62 387.95,1.49 374,1.49 374,50.75 385.53,50.75 385.53,19.94 396.79,45.74 396.85,45.88 405.23,45.88 416.55,19.93 416.61,50.52 416.62,50.75 428,50.75 428,1.49 '/%3e%3crect x='169.55' y='1.49' class='st0' width='12.87' height='49.26'/%3e%3cpath class='st0' d='M134.21,1.49H113v49.26h20.73c15.69,0,26.65-10.13,26.65-24.63C160.38,11.62,149.62,1.49,134.21,1.49z M134.24,38.99h-8.37V13.24h7.83c8.05,0,13.46,5.19,13.46,12.91C147.16,33.83,141.97,38.99,134.24,38.99z'/%3e%3cpath class='st0' d='M86.61,1.49H71.45L51.53,50.75h13.51l3.62-8.99h20.77l3.54,8.99h13.55L86.66,1.63L86.61,1.49z M72.23,32.17 l6.8-18.81l6.79,18.81H72.23z'/%3e%3cpath class='st0' d='M1,7.52v7.61c1.77,3.27,2.78,7.01,2.78,10.99c0,3.98-1.01,7.72-2.78,10.99v7.61 c4.49-4.91,7.23-11.44,7.23-18.6C8.23,18.96,5.49,12.43,1,7.52z'/%3e%3cpath class='st0' d='M7.45,1.49L1,1.49v0c7.09,5.87,11.62,14.73,11.62,24.63c0,9.9-4.53,18.76-11.62,24.63v0h6.45 c5.97-6.49,9.62-15.14,9.62-24.63C17.07,16.63,13.42,7.97,7.45,1.49z'/%3e%3cpath class='st0' d='M47.74,19.43c0-9.86-7.96-17.87-17.81-17.94l0,0l-16.78,0c2.56,3.36,4.6,7.13,6.02,11.19h7.52 c4.18,0,7.57,3.03,7.57,6.77s-3.39,6.77-7.57,6.77h-5.24c-0.01,2.82-0.3,5.57-0.86,8.23l10.93,16.29h16.22l-10.2-15.13 C43.58,32.72,47.74,26.56,47.74,19.43z'/%3e%3cpath class='st0' d='M19.6,50.75V38.27c-1.42,4.55-3.63,8.76-6.45,12.48H19.6z'/%3e%3c/g%3e%3c/svg%3e " class="hover-opacity" style="width:9rem;" alt="RADIO.COM logo in dark color" /> </a>
    </div>
	
			    <div class='search_bar'>
					<input id='checkbox-1' type='checkbox' class="checkbox">
					<label for='checkbox-1' class="label">
						<span class='icon icon-search'><img src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'%3e%3cpath d='M23.822 20.88l-6.353-6.354c.93-1.465 1.467-3.2 1.467-5.059.001-5.219-4.247-9.467-9.468-9.467s-9.468 4.248-9.468 9.468c0 5.221 4.247 9.469 9.468 9.469 1.768 0 3.421-.487 4.839-1.333l6.396 6.396 3.119-3.12zm-20.294-11.412c0-3.273 2.665-5.938 5.939-5.938 3.275 0 5.94 2.664 5.94 5.938 0 3.275-2.665 5.939-5.94 5.939-3.274 0-5.939-2.664-5.939-5.939z'/%3e%3c/svg%3e" height="16"></span><span class='icon icon-close'><img src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'%3e%3cpath d='M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z'/%3e%3c/svg%3e" height="16"></span>
						<p class="pipe">&nbsp;</p>
					</label>
					<input class="input" placeholder='Search...' type='text'>				
				</div>				
			</div>

			<div class="etm-nav-menu-bottom menu-desktop align-right font-menu-bottom">
					<div class="menu-item">
        <a href="/about" class="main-link">About Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/about">About Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="https://entercom.com/about/">Our Company</a>
                            <a href="https://entercom.com/about/leadership/">Leadership</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/media-brands" class="main-link">Our Portfolio &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/media-brands">Our Portfolio &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="https://entercom.com/radio-stations/">Radio Stations</a>
                            <a href="/markets">Markets</a>
                            <a href="https://entercom.com/media-brands/">Media Brands</a>
                            <a href="https://entercom.com/events/">Events</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/capabilities" class="main-link">Partner With Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/capabilities">Partner With Us &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="https://entercom.com/capabilities/">Capabilities</a>
                            <a href="https://entercom.com/capabilities/case-studies/">Case Studies</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/community" class="main-link">Community Impact &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#333335" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
				<div class="submenu">
			<a href="/community">Community Impact &nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,14 14.5,-0.35 28.85,14" /></svg></a>
			                <a href="https://entercom.com/1thing/">1Thing Sustainability</a>
                            <a href="https://entercom.com/community/">In The Community</a>
            		</div>
        		
	</div>
		<div class="menu-item">
        <a href="/investors" class="main-link">Investors </a>
				
	</div>
				</div>

		</div>

		<div class="etm-nav-burger nav-mobile align-right">
			<img src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='20' height='14' viewBox='0 0 20 14'%3e%3cg fill='%234DBEEE' fill-rule='evenodd'%3e%3crect width='20' height='2' rx='1'/%3e%3crect width='16' height='2' x='4' y='6' rx='1'/%3e%3crect width='20' height='2' y='12' rx='1'/%3e%3c/g%3e%3c/svg%3e" alt="Icon to activate menu in tablets and phones devices" /> Menu
		</div>

	</nav>
  
</section>  
</header>

<section class="etm-header__mobile-menu">	
<nav class="etm-nav-mobile"> 

	<a class="mobile-link-close">X Close</a>
		
	<a class="mobile-link-large">About Us&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/about">About Us</a>
		            <a href="https://entercom.com/about/">Our Company</a>
                    <a href="https://entercom.com/about/leadership/">Leadership</a>
        	</div>
    		
		
	<a class="mobile-link-large">Our Portfolio&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/media-brands">Our Portfolio</a>
		            <a href="https://entercom.com/radio-stations/">Radio Stations</a>
                    <a href="/markets">Markets</a>
                    <a href="https://entercom.com/media-brands/">Media Brands</a>
                    <a href="https://entercom.com/events/">Events</a>
        	</div>
    		
		
	<a class="mobile-link-large">Partner With Us&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/capabilities">Partner With Us</a>
		            <a href="https://entercom.com/capabilities/">Capabilities</a>
                    <a href="https://entercom.com/capabilities/case-studies/">Case Studies</a>
        	</div>
    		
		
	<a class="mobile-link-large">Community Impact&nbsp;<svg enable-background="new 0 0 29 14" height="6px" width="11px" version="1.1" viewBox="0 0 29 14"  xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><polygon class="caret" fill="#FFFFFF" points="0.15,0 14.5,14.35 28.85,0 " /></svg></a>
		<div class="mobile-submenu">
		<a href="/community">Community Impact</a>
		            <a href="https://entercom.com/1thing/">1Thing Sustainability</a>
                    <a href="https://entercom.com/community/">In The Community</a>
        	</div>
    		
		
	<a href="/investors" class="mobile-link-large">Investors</a>
			
		
	<a href="/careers" class="mobile-link-small top-40">Careers</a>
			
		
	<a href="/press" class="mobile-link-small">Press</a>
			
		
	<a href="/insights" class="mobile-link-small">Insights</a>
			
		
	<a href="/contact" class="mobile-link-small">Contact</a>
			
		
	<a href="https//radio.com" class="mobile-link-small">RADIO.COM</a>
			
	 
</nav>
</section>



<section class="etm-header-space">&nbsp;</section>


<!-- search test-1 -->
<style>
.search_bar {  width:auto;  position: relative;  margin:0;  display: inline-block;   }
.search_bar .input { width: 32px; height: 50px; line-height: 32px;  padding: 0 10px;  font-size: 18px;  color: #003c5c;  text-indent: 12px;  outline: none; border: 0px solid #003c5c;  
			background: transparent; transition: text-ident 0.2s 0.3s,  border 0.3s 0s, width 0.2s 0.3s cubic-bezier(0.225, 0.01, 0.475, 1.01),  margin-left 0.2s 0.3s ; }
.search_bar .input::placeholder {  color: #003c5c; font-size: 18px; }
.search_bar .checkbox { display: none; }
.search_bar .checkbox:checked + label + .input { width: 300px; margin-left: 50px; border: 2px solid #783854;  transition: all .3s .45s; }
.search_bar .checkbox:checked + label .icon-search { right: 16px;  transform: translateY(-50%) translateX(50%) rotate(360deg) scale(0);  }
.search_bar .checkbox:checked + label .icon-close  { right: 16px;  transform: translateY(-50%) rotate(360deg) scale(1); }
.search_bar .checkbox:checked + label .pipe { top: 50%; transition: all .3s .45s; }
.search_bar .checkbox:not(checked) + label .pipe {  top: -120%;  transition: all .3s 0s; }
.search_bar .icon  { position: absolute; margin:0; top: 50%; width: 16px;  right: 16px; height: 16px; line-height: 16px; font-size: 18px;  color: #003c5c;   
					 background: transparent; z-index: 2; transform: translateY(-50%) translateX(50%) rotate(0deg) scale(1);  cursor: pointer; }
.search_bar .icon-search { transition: right .3s .3s, transform .3s .3s, color .3s; }
.search_bar .icon-close  { transition: right .3s .3s, transform .3s .3s, color .3s; transform: translateY(-50%) rotate(0deg) scale(0); }
.search_bar .icon:hover { color: blue; }
.search_bar .pipe { position: absolute; height:30px; margin: 0; right:43px;  border-right:1px solid #000; top: -120%;  transform: translateY(-50%) rotate(0deg) scale(1); }

.nav-light .search_bar .input { color:#FFFFFF; border: 0px solid #FFFFFF; }
.nav-light .search_bar .input::placeholder {  color: #d1d1d1;  }
.nav-light .search_bar .checkbox:checked + label + .input { border: 2px solid #CCCCCC; }
.nav-light .search_bar .pipe { border-right:1px solid #FFAF00; }

</style>
<script>
jQuery(document).ready(function($) {	
	
	$(".search_bar .input").on('keyup', function (e) {
	    if (e.keyCode == 13) {
	        document.location.href ="/?s="+$(".input").val();
	    }
	});
	
});
</script>
<!-- end: search test-1 -->


<!-- search test-3 -->
<script>
jQuery(document).ready(function($) {	
	
	$(".icon-search3").click( function(){
	    $(".search_bar3").toggleClass('active');
	});
	$(".icon-close3").click( function(){
	    $(".search_bar3").toggleClass('active');
	});
	$(".search_bar3 .input").on('keyup', function (e) {
	    if (e.keyCode == 13) {
	        document.location.href ="/?s="+$(".input").val();
	    }
	});
	
});
</script>
<style>
.icon-search3{ cursor: pointer; }
.icon-close3{ position: absolute; right:20px; top:30px; cursor: pointer; opacity: 0; }
.search_bar3.active .icon-close3{ opacity:1; transform:rotate(360deg); transition-delay: 0.3s;  transition-property: opacity, transform ; transition-duration: 1s, 1.5s; }
.search-wrap { background: #FFF;   position: relative;  text-align: right; overflow: hidden; }
.search_bar3{  margin:0; width:0; height:0;  opacity:0; position: relative; display: inline-block; border-top:1px solid #ccc;  border-bottom:1px solid #ccc;  
			  transition: margin 1s, opacity 1s, width 0.5s 0.2s, height 0.5s  0.2s ;   }
.search_bar3.active { margin:2rem 0; width:100%; height: 80px; opacity:1; 
			  transition: margin 1s, opacity 0.5s, height 0.5s  0.2s, width 0.5s 0.2s; }
.search_bar3 .input { width: 100%; height: 100%; line-height: 0; color: #003c5c;  text-indent: 10px;  outline: none; border: 0px solid #003c5c; transition: all 2s;  }
.search_bar3.active .input { line-height: 60px;  padding:10px;  font-size: 35px; transition: line-height 2s; }
.search_bar3 .input::placeholder {  color: #003c5c;  }
</style>
<!-- end: test-3 -->
				

<style>
.zzhover-opacity:hover{ opacity:0.8; }
</style>
	
<script>
jQuery(document).ready(function($) {	

	$link_large = $('.mobile-link-large');
	$link_large.click(function() {
		$( this ).next().slideToggle();
		$( this ).toggleClass( "up" );
	});
	
	$screen = $('.etm-header__mobile-menu');	
	$target = $('.etm-nav-mobile');
	$burger = $('.etm-nav-burger');
	$close  = $('.mobile-link-close');
	$burger.click( function() {
		$screen.fadeIn( 300 );
		$target.css({ right:-520 }).animate({ right:0 }, 500 );
	});
	
	$close.click( function() {
		$target.animate({ right:-520 }, 500 );
		$screen.fadeOut( 1200 );
	});

});
</script>	

	
	

	<div class="ec-empty-banner"></div>
	<section class="etm-section__bread font-light font-smd line-sml">
				<a href="https://entercom.com/press/">Press</a> &nbsp;<img src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='6' height='8' viewBox='0 0 6 8'%3e%3cpath fill='%23D1D1D1' fill-rule='evenodd' d='M.553.205v7.59L5.243 4z'/%3e%3c/svg%3e" />&nbsp;
					<a href="https://entercom.com/press//press-releases">Press Releases</a> &nbsp;<img src="data:image/svg+xml;charset=UTF-8,%3csvg xmlns='http://www.w3.org/2000/svg' width='6' height='8' viewBox='0 0 6 8'%3e%3cpath fill='%23D1D1D1' fill-rule='evenodd' d='M.553.205v7.59L5.243 4z'/%3e%3c/svg%3e" />&nbsp;
					<span class="color-social">Entercom Raises Over $2 Million for St. Jude ...</span>
		</section>
	
<style>
.etm-section__bread{ position: relative; padding: 0; margin:0 auto; width:90%; max-width:1440px;  height: auto; }
.etm-section__bread{
	padding-bottom: 3rem;
}
</style>

<!-- section starts -->				
<section class="etm-section  bottom-80" style=" " id="section_1">
<section class="etm-section__page etm-page-narrow " style="">
<!-- content starts -->				
	
	
<section class="ec-article__wrapper">
<section id="article_1"  
	     class="ec-article ec-article-press-releases ">
			 
		<div class="ec-article__header__wrapper  ">
	<div class="ec-article__header">
					<h2 class="bottom-20">Entercom Raises Over $2 Million for St. Jude Children’s Research Hospital </h2>
															<div class="ec-article__share top-20">
				<span data-social="facebook" class="link-social link-facebook"></span>
				<span data-social="twitter"  class="link-social link-twitter" style="margin:0 4rem;"></span>
				<span data-social="linkedin" class="link-social link-linkedin"></span>
			</div>
			</div>
	</div>
	
	
		<div class="ec-article__body">
		<p style="text-align: justify;"><strong>PHILADELPHIA, PA – January 2, 2019 –</strong> Entercom, the #1 creator of live, original, local audio content in the United States, is proud to share that it raised over $2 million for St. Jude Children’s Research Hospital this holiday season. Five Entercom country stations, US99 (WUSN-FM) in Chicago, 99.5 WYCD (WYCD-FM) in Detroit, 103.7 KSON (KSON-FM) in San Diego, KMLE Country@107.9 (KMLE-FM) in Phoenix and Y108 (WDSY-FM) in Pittsburgh hosted radiothons in their respective communities as part of the hospital’s “Country Cares for St. Jude Kids” program.</p>
<p style="text-align: justify;">“I am incredibly proud of our stations and listeners for this remarkable effort to help save the lives of children with cancer,” said Pat Paxton, President of Programming, Entercom. “It does take a village, and it is an honor for Entercom to support St. Jude Children’s Research Hospital on this important cause.”</p>
<p style="text-align: justify;">“We could not be more thankful for our partner Entercom and its listeners, who epitomize the giving spirit and show unwavering support for the lifesaving mission of St. Jude,” said Richard Shadyac Jr., President and CEO, ALSAC, the fundraising and awareness organization for St. Jude Children’s Research Hospital. “It’s through these deep community connections at stations across the country that thousands of people from all walks of life come together to help St. Jude continue its important work of finding cures for and treating children with cancer and other life-threatening diseases.”</p>
<p style="text-align: justify;">As part of US99’s 28<sup>th</sup> annual “Country Cares for St. Jude Kids Radiothon” in Chicago, the station raised $751,358 to benefit childhood cancer treatment and research. Station on-air personalities Drew Walker, Kimmie Caruba, Marci Braun, Dougie Stylz and Justin Roman, as well as station Program Director Kenny Jay, encouraged listeners to join St. Jude Children’s Research Hospital’s monthly donation program, “Partners in Hope.”</p>
<p style="text-align: justify;">99.5 WYCD in Detroit raised $651,900 through its radiothon on December 6 and 7. As a result of its efforts, 99.5 WYCD has been named the St. Jude Radio Station of the Year for the second time in the last 10 years.</p>
<p style="text-align: justify;">San Diego station 103.7 KSON raised $257,110 during its annual “Country Cares for St. Jude Kids Radiothon” on December 6 and 7. In its 31<sup>st</sup> year, the radiothon was hosted by morning show team John and Tammy of “John &amp; Tammy in the Morning.”</p>
<p style="text-align: justify;">Through KMLE Country@107.9’s “KMLE Country Cares Radiothon” on December 13 and 14 in Phoenix, the station raised $326,705 for the hospital. During the radiothon, the station featured the heroic stories of individuals and families who are fighting cancer.</p>
<p style="text-align: justify;">Pittsburgh station Y108’s “Y108 Country Cares for St. Jude Kids Radio Broadcast” on December 13 and 14 raised an additional $110,820 for the hospital.</p>
<p style="text-align: justify;">Founded in 1962, St. Jude Children’s Research Hospital’s mission is to advance cures, and means of prevention, for pediatric catastrophic diseases through research and treatment.</p>
<p><strong>CONTACT:</strong><br />
Jennifer Morales<br />
Entercom<br />
212-649-9685<br />
<a href="mailto:Jennifer.Morales@Entercom.com">Jennifer.Morales@Entercom.com</a><br />
<a href="https://twitter.com/EntercomPR">@EntercomPR</a></p>
<p style="text-align: justify;"><strong><em>About Entercom Communications Corp.<br />
</em></strong><em>Entercom Communications Corp. (NYSE: ETM) is a leading American media and entertainment company reaching and engaging over 170 million people each month through its premier collection of highly rated, award winning radio stations, digital platforms and live events. As one of the country’s two largest radio broadcasters, Entercom offers integrated marketing solutions and delivers the power of local connection on a national scale with coverage of close to 90% of persons 12+ in the top 50 markets. Entercom is the #1 creator of live, original, local audio content and the nation’s unrivaled leader in news and sports radio. Learn more about Philadelphia-based Entercom at <a href="http://entercom.com/">www.entercom.com</a>, Facebook and Twitter (@Entercom).</em><em> </em></p>
<p><strong><em>About St. Jude Children&#8217;s Research Hospital</em></strong><em><sup>®<br />
</sup></em><em>St. Jude Children&#8217;s Research Hospital is leading the way the world understands, treats and defeats childhood cancer and other life-threatening diseases. Its purpose is clear: Finding cures. Saving children.<sup>®</sup> It is the only National Cancer Institute-designated Comprehensive Cancer Center devoted solely to children. Treatments invented at St. Jude have helped push the overall childhood cancer survival rate from 20 percent to more than 80 percent since the hospital opened more than 50 years ago. St. Jude won&#8217;t stop until no child dies from cancer. St. Jude freely shares the discoveries it makes, and every child saved at St. Jude means doctors and scientists worldwide can use that knowledge to save thousands more children. Families never receive a bill from St. Jude for treatment, travel, housing or food – because all a family should worry about is helping their child live. Join the St. Jude mission by visiting </em><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2335347-1&amp;h=3136117567&amp;u=http%3A%2F%2Fwww.stjude.org%2F&amp;a=stjude.org">st.jude.org</a></em><em>, liking St. Jude on </em><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2335347-1&amp;h=3030235539&amp;u=http%3A%2F%2Fwww.facebook.com%2Fstjude&amp;a=Facebook">Facebook</a></em><em>, following St. Jude on </em><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2335347-1&amp;h=230023712&amp;u=http%3A%2F%2Fwww.twitter.com%2Fstjude&amp;a=Twitter">Twitter</a></em><em> and </em><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2335347-1&amp;h=4040937494&amp;u=http%3A%2F%2Fwww.instagram.com%2Fstjude&amp;a=Instagram">Instagram</a></em><em> and subscribing to its </em><em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2335347-1&amp;h=3356080217&amp;u=https%3A%2F%2Fwww.youtube.com%2Fuser%2FMyStJude&amp;a=YouTube">YouTube</a></em><em> channel. </em></p>
<p style="text-align: center;">###</p>
	</div>
	

</section>
</section>

<!-- content ends -->		
</section>
</section>
<!-- section ends -->		


<script>
$j=jQuery.noConflict();	
$j(document).ready(function(){	
	$j('.ec-article__body a:not([href^="http://entercom.com"]):not([href^="#"]):not([href^="/"])').attr('target','_blank');
	$j('.ec-article__body a[href$=".pdf"]').attr('target', '_blank');		
});
</script>

<!-- section starts -->				
<section class="etm-section  top-40 bottom-40" style=" " id="67465">
<section class="etm-section__page etm-page-full " style="">
<!-- content starts -->				

	<div class="bottom-30">
		<h3>Related Articles</h3>
	</div>
	<div class="quick-row">
		
			<div class="quick-col bg-beet hover-bg-lighter" style="padding: 4rem;">
			<a href="'https://entercom.com/press/press-releases/entercom-launches-classic-rb-107-3-fm-in-buffalo/" class="parent-link">
		    <h4 class="color-white parent-link-hover" style="min-height: 14rem;">Entercom Launches Classic R&B 107.3 FM in Buffalo</h4>
		    <div class="color-white font-bold font-med pad-top-20 parent-link-hover">
			    See more &nbsp;
			    <svg id="cta-arrow" xmlns="http://www.w3.org/2000/svg" width="8" height="12" viewBox="0 0 6 8">
				    <path fill="#FFFFFF" fill-rule="evenodd" d="M.553.205v7.59L5.243 4z"/>
				</svg>
			</div>
		</a>  
		</div>
			
		<div class="quick-col" style="width:6rem; height:6rem;"></div>
		
			<div class="quick-col bg-beet hover-bg-lighter" style="padding: 4rem;">
			<a href="'https://entercom.com/press/press-releases/susan-k-neely-joins-entercom-board-of-directors/" class="parent-link">
		    <h4 class="color-white parent-link-hover" style="min-height: 14rem;">Susan K. Neely Joins Entercom Board of Directors</h4>
		    <div class="color-white font-bold font-med pad-top-20 parent-link-hover">
			    See more &nbsp;
			    <svg id="cta-arrow" xmlns="http://www.w3.org/2000/svg" width="8" height="12" viewBox="0 0 6 8">
				    <path fill="#FFFFFF" fill-rule="evenodd" d="M.553.205v7.59L5.243 4z"/>
				</svg>
			</div>
		</a>  
		</div>
	
	</div>
		
<!-- content ends -->		
</section>
</section>
<!-- section ends -->		


<style>
.hover-bg-lighter:hover #cta-arrow path{ fill:#4DBEEE; }
</style>



	
<footer class="etm-footer">
	
 
	<div class="quick-row  top-100  bottom-40">
	
		<div class="quick-col">   
			<a class="etm-cta-foot" href="/radio-stations/">Our Markets</a>
		</div><!-- col -->
		
		<div class="quick-col" style="width:6rem; height:6rem;"> </div><!-- col -->
		
		<div class="quick-col">
			<a class="etm-cta-foot" href="/contact">Contact Us</a>
		</div><!-- col -->
		
	</div><!-- row -->
   
  
	<div class="align-center bottom-40">
		 
    <div class="" style="display:inline-block; padding:0 1rem;">
	<a href="/careers" class="font-sml">Careers</a>  
    </div>
	 
    <div class="" style="display:inline-block; padding:0 1rem;">
	<a href="/investors" class="font-sml">Investors</a>  
    </div>
	 
    <div class="" style="display:inline-block; padding:0 1rem;">
	<a href="/privacy-policy" class="font-sml">Privacy Policy</a>  
    </div>
	 
    <div class="" style="display:inline-block; padding:0 1rem;">
	<a href="/terms-and-conditions" class="font-sml">Website & Digital Media Terms of Use</a>  
    </div>
	 
    <div class="long-link" style="display:inline-block; padding:0 1rem;">
	<a href="/standard-advertising-terms-conditions" class="font-sml">Standard Advertising Terms and Conditions</a>  
    </div>
	 
    <div class="" style="display:inline-block; padding:0 1rem;">
	<a href="/music-submission-policy" class="font-sml">Music Submission Policy</a>  
    </div>
		</div>
	
	<div class="align-center bottom-40">
		
		<a href="https://www.facebook.com/Entercom/"        class="link-social link-facebook" target="_blank"> </a>
		<a href="https://www.twitter.com/Entercom"          class="link-social link-twitter" style="margin:0 4rem"  target="_blank"> </a>
		<a href="https://www.linkedin.com/company/entercom" class="link-social link-linkedin" target="_blank"> </a>
		     
	</div>
	
	<div class="align-center  bottom-40">
		<p class="font-sml line-sml">
		  &copy; 2019 Entercom Communications Corp. All rights reserved.
		</p>
	</div>
	
	<div class="align-center  bottom-100">
		<img src="data:image/svg+xml;charset=UTF-8,%3c?xml version='1.0' encoding='UTF-8'?%3e%3csvg width='38px' height='38px' viewBox='0 0 38 38' version='1.1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink'%3e%3cg stroke='none' stroke-width='1' fill='none' fill-rule='evenodd'%3e%3cg transform='translate(-781.000000, -310.000000)' fill='%23782854'%3e%3cg%3e%3cpath d='M797.285639,329 C797.285639,330.498889 798.501111,331.714361 800,331.714361 L818.807361,331.714361 C818.934028,330.827694 819,329.9215 819,329 C819,318.506722 810.493278,310 800,310 C789.506722,310 781,318.506722 781,329 C781,339.493278 789.506722,348 800,348 C808.607,348 815.877139,342.276778 818.213083,334.428722 L815.358861,334.428722 C813.123194,340.754139 807.091222,345.285639 800,345.285639 C791.005611,345.285639 783.714361,337.994389 783.714361,329 C783.714361,320.005611 791.005611,312.714361 800,312.714361 C808.994389,312.714361 816.285639,320.005611 816.285639,329 L813.571278,329 C813.571278,321.5045 807.4955,315.428722 800,315.428722 C792.5045,315.428722 786.428722,321.5045 786.428722,329 C786.428722,336.4955 792.5045,342.571278 800,342.571278 C805.564889,342.571278 810.347611,339.222 812.442361,334.428722 L809.404472,334.428722 C807.527167,337.674028 804.0185,339.856917 800,339.856917 C794.003917,339.856917 789.143083,334.996083 789.143083,329 C789.143083,323.003917 794.003917,318.143083 800,318.143083 C805.996083,318.143083 810.856917,323.003917 810.856917,329 L808.143083,329 C808.143083,324.502806 804.497194,320.856917 800,320.856917 C795.502806,320.856917 791.856917,324.502806 791.856917,329 C791.856917,333.497194 795.502806,337.143083 800,337.143083 C802.411417,337.143083 804.578472,336.094389 806.069444,334.428722 L800,334.428722 C797.001694,334.428722 794.571278,331.998306 794.571278,329 C794.571278,326.001694 797.001694,323.571278 800,323.571278 C802.998306,323.571278 805.428722,326.001694 805.428722,329 L802.714361,329 C802.714361,327.501111 801.498889,326.285639 800,326.285639 C798.501111,326.285639 797.285639,327.501111 797.285639,329 Z'%3e%3c/path%3e%3c/g%3e%3c/g%3e%3c/g%3e%3c/svg%3e" />
	</div>

</footer>



<div class="ec-modal-overlay"></div>

<!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-mousewheel/3.1.13/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/goodshare.js/4.0.6/goodshare.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://entercom.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>